Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Rahul1
Beginner
181 Views

how to install and build the required components needed to build the FHI Library, WLS Library

Hi,

I tried to install and build the required components needed to build the FHI Library, WLS Library and the 5G FAPI TM modules but facing one error that is License is not valid.

I have downloaded the o-ran-sc-bronze-20200621 project and under this o-du.phy is there and which included Build_Prerequisite.rst file. which describes how to install and build the required components needed to build the FHI Library, WLS Library and the 5G FAPI TM modules.

I have followed all the steps but when trying to build it then getting License is not valid error. so please do help me. 

0 Kudos
5 Replies
RahulV_intel
Moderator
161 Views

Hi,


If you have a valid System studio/Parallel studio license, please raise a ticket on https://supporttickets.intel.com for license related issues.



Thanks,

Rahul


RahulV_intel
Moderator
149 Views

Hi,


Any updates on this? Is your issue fixed?


Let me know.



Thanks,

Rahul


Rahul1
Beginner
145 Views

Not fixed yet.

Tags (1)
RahulV_intel
Moderator
129 Views

Hi,


Have you raised a ticket on http://supporttickets.intel.com/?


RahulV_intel
Moderator
119 Views

Hi,


I have not heard back from you, so I will go ahead and close this thread. Post a new question if you have any other issues. For any licensing queries, please raise a new ticket on http://supporttickets.intel.com/