Community
cancel
Showing results for 
Search instead for 
Did you mean: 
loginonintel
Beginner
96 Views

managedbuilder

Im trying to setup intel c++ on ubuntu 9.10
Installed C++ succesfull
Installed Eclipse 3.5.1
Following the release notes i have to add new sw in eclipse to make c++ abd eclipse go together.

I get
++++++++++++++++++++++++++
Cannot complete the install because one or more required items could not be found.
Software being installed: Intel C++ Compiler 11.1 for Linux* 6.0.0 (com.intel.compiler.cdt.feature.group 6.0.0)
Missing requirement: Intel C++ Compiler 11.1 for Linux* 6.0.0 (com.intel.compiler.cdt.feature.group 6.0.0) requires 'org.eclipse.cdt.managedbuilder.core 0.0.0' but it could not be found
++++++++++++++++++++++++++

Is there anybody out there who could help me out on this=

Thanks
J

0 Kudos
4 Replies
Ravi_V_Intel
Employee
96 Views

This post appears to be about Intel C compiler and not about Intel VTune Performance Analyzer.

If so, please post your query on the compiler forum: http://software.intel.com/en-us/forums/intel-c-compiler/

Thank you!
Miwako_T_Intel
Employee
96 Views


I'll try to reproduce the problem. (As of now, I'm still looking for a Ubuntu 9.10 system)
Just wondering. Do you see the same problem on Ubuntu 9.04? I think that's what 11.1
officially supports instead of 9.10.
Miwako
Miwako_T_Intel
Employee
96 Views

I installied 11.1.064 with eclipse-cpp-galileo-SR1-linux-gtk-x86_64.tar.gz on Ubuntu 9.04(intel64) and am not seeing this problem..

Miwako_T_Intel
Employee
96 Views

I replied to your other posting
http://software.intel.com/en-us/forums/showthread.php?t=71053
Please look at it.
Reply