Community
cancel
Showing results for 
Search instead for 
Did you mean: 
myintel007
Beginner
72 Views

mkl for mac os x 10.5.8

Hello,
I need the mkl library and I didn 't find any links to a version older than 10.2. The latest version of Intel C++ compiler is not compatible with my version of mac os x.
I'm looking forevalution version.
Regards.
Configuration :
Macbook Intel Core 2 Duo
Mac os x Leopard 10.5.8
0 Kudos
2 Replies
myintel007
Beginner
72 Views

It's oK,I do an Xcode update
Quoc-An_L_Intel
Employee
72 Views

What do you mean the latest version of Intel C++ is not compatible with your version of Mac OS X.

11.1 should work on Leopard 10.5.8

You should check on the MKL forum regarding eval version of MKL.

Reply