Community
cancel
Showing results for 
Search instead for 
Did you mean: 
niraj_v_
Beginner
65 Views

require any patches after the installation

HI

I have recently install the Intel Parallel Studio XE 2017 in latest ubuntu 16.04. 

after installation is there any patches for MKL library  is required to install ??? 

For ICC Latest ubuntu is fine or not ???

0 Kudos
5 Replies
TimP
Black Belt
65 Views

psxe2017 is still in beta test (so is not really supported on the forum).  There has been an update 1 issuedl.  If you wish to build for distribution (using a paid license) you should get the psxe2016 update 3, until 2017 releases later in the year.  You can log in at https://registrationcenter.intel.com to see which are the latest versions available.

As far as I know, your Ubuntu is fine for the current psxe releases.

niraj_v_
Beginner
65 Views

Hi

 

But in document suggested that you required to download the patch mkl_2017b1_20160513_lnx.tgz.  for BETA version.

from where I can download the same ???

TimP
Black Belt
65 Views

If you registered for the beta test, the updates should appear in your view at registrationcenter.

Markus_W_Intel1
Employee
65 Views

Hello Niraj,

Please direct yourself to the Intel® Registration CenterYou will be able to see the latest versions of the product you downloaded as well as if there any patches available to you.

Best Regards,

Markus

niraj_v_
Beginner
65 Views

Hi

Thnks  @timP and @Markus