Intel® Collaboration Suite for WebRTC
Community support and discussions on the Intel® Collaboration Suite for WebRTC (Intel® CS for WebRTC).

Recording in a room not working

Ravi_Prakash
New Contributor I
1,340 Views

Hi Team,

I am running MCU 4.3.1 on CentOS 7 on single intel server on Goolge cloud. I have successfully setup the system and able to create room, delete rooms, adding participants etc...

 

When I try to record a stream in the given room. It always throws an error: 

1201, Failed to call cluster.

 However, cluster manager is working and the logs are as follows :

2020-12-11 13:29:10.810  - INFO: AmqpClient - Connecting to rabbitMQ server OK, options: { host: 'localhost', port: 5672, login: 'remoteuser' }
2020-12-11 13:29:10.816  - INFO: Main - Cluster manager up! id: 551853573
2020-12-11 13:29:10.817  - INFO: ClusterManager - Run as candidate.
2020-12-11 13:29:11.012  - INFO: ClusterManager - Run as master.
2020-12-11 13:29:11.017  - INFO: ClusterManager - Cluster manager is in service as master!

 

management_api.toml

[cluster]
name = "owt-cluster"

 

What can be the problem?

 

- Ravi 

 

 

0 Kudos
4 Replies
Ravi_Prakash
New Contributor I
1,324 Views

Hi Team,

Any updates on the above will be appreciated.

 

Regards,

Ravi 

 

0 Kudos
Ravi_Prakash
New Contributor I
1,316 Views

Hi Team,

Any updates on this ticket will be appreciated.

 

 

Regards,

Ravi

0 Kudos
Ravi_Prakash
New Contributor I
1,303 Views

Hello,

Can anyone tell me the reason for the same?

 

Regards,

Ravi

0 Kudos
Ravi_Prakash
New Contributor I
1,285 Views

Solved it by myself. It was config error for IP Adress.

0 Kudos
Reply