Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
2 Views

Safary and IE

Hello. Now version 2.0 works with Mozilla and Chrome - and it is Great.

By a lot of people uses IE and Safary. But Apple and Microsoft will come to webRTC may be in years, and we and our clients want now!

There exists some openSource plugins like https://temasys.atlassian.net/wiki/display/TWPP/WebRTC+Plugins

That allows to work with IE,Safary and WebRTC even now!

I know that you are working on you best propduct and can hear you users.

Is it possible to wait usage of that or may be another plugin for IE and safary or we should wait some yeard for official versions from Microsoft and Apple?

Tags (2)
0 Kudos
3 Replies
Highlighted
2 Views

Hi Artem,

Hi Artem,

We've noticed such requirements regarding IE and Safari browsers, which are important to our customers. Currently, we are working on IE plugin and iOS SDK. Stay tuned! Thanks.

0 Kudos
Highlighted
New Contributor I
2 Views

Thanks for good news. And how

Thanks for good news. And how much should be wait - month, two, may be halh a year?

0 Kudos
Highlighted
2 Views

Aha, not that year long. I

Aha, not that year long. I think these things must be done before Safari and IE join the party. Otherwise, there will be no need for this...

Thanks!

0 Kudos