Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
5 Views

URGENT: Chrome 74+ is not compatible. ICE failure. fix needed.

Chrome 73 works fine, Chrome 74+ does not. Here is the error shown in the console for the basic example: https://i.imgur.com/IlmzSpQ.png

It happens when you try to broadcast your camera on the 4.1.1 conference server, it will not let you broadcast. I have not tried other versions.

Chrome 74 is estimated to release in LESS THAN 4 weeks.

Please confirm that the team is looking into a fix as 95% of our users use Chrome and not being able to broadcast from it would be devastating.

Tags (2)
0 Kudos
11 Replies
Highlighted
5 Views

Hi ,

Hi ,

We are using 4.0 Version and also facing the same issue. Please let us know.

Thanks

 

0 Kudos
Highlighted
Employee
5 Views

Issue received. Thanks a lot

Issue received. Thanks a lot for reporting this. Will fix it in coming 4.2 release around early April.

0 Kudos
Highlighted
Beginner
5 Views

We are facing same issue

We are facing same issue.Please let us know once it fixed

0 Kudos
Highlighted
Beginner
5 Views

With this fix, will Edge also

With this fix, will Edge also still work?

0 Kudos
Highlighted
Employee
5 Views

Should not have impact to

Should not have impact to Edge compatibility.

0 Kudos
Highlighted
5 Views

Quote:Lei Zhai (Intel) wrote:

Lei Zhai (Intel) wrote:

Issue received. Thanks a lot for reporting this. Will fix it in coming 4.2 release around early April.

 

Thank you. When you release the fix, we need to upgrade the whole infrastructure or are you planning any patch fix for users who are using versions like 3.4 or 4.0? Thanks

0 Kudos
Highlighted
New Contributor I
5 Views

It's been 2 weeks now I'm

It's been 2 weeks now I'm starting to get nervous! <2 weeks until doomsday. Any progress update?

0 Kudos
Highlighted
New Contributor I
5 Views

4.2 version is released

4.2 version is released please download from https://software.intel.com/en-us/webrtc-sdk/download

Thanks

Naresh

0 Kudos
Highlighted
Beginner
5 Views

Hi folks. Did someone found

Hi folks. Did someone found already a FAST way to make 4.1 work with Chrome 74+ ? Patch? Or do we really have to completely update to 4.2?    I´m writing this cause our chief engineer should have holidays and now this Chrome issue pops up. By the way, we heavily use this awesome project in production scenarios and are very thankful for this. Thank you all. 

0 Kudos
Highlighted
New Contributor I
5 Views

From my testing so far, it

From my testing so far, it appears that Chrome 74 and 75 were updated to work with plan-B again and thus 4.1 is compatible (please check yourself) . So as long as they don't flip it back, I think everything is okay, but as I have users who like to occasionally use chrome beta I'm glad 4.2 uses unified-plan as default, as I suspect Chrome will flip support on and off for plan-b on beta's from now on.

0 Kudos
Highlighted
5 Views

The reason for this failure

The reason for this failure is Chromium tried to remove DTLS 1.0, TLS 1.0 and TLS 1.1 support from M74. However, this change was reverted before M74 release.

0 Kudos