Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
22 Views

client call web only once and then MCU crash

hi

 

when I use the linphone call web,the first time it will be successfull ,but if I hangup and call the web second time ,it will be failed! why?

and after I restart the MCU ,renovating the web,it will need several times to show the right frame ! why ?

 

 

please give me assistance ! Thank you !

 

 

Tags (2)
0 Kudos
3 Replies
Highlighted
Employee
22 Views

Do you mean Gateway server for SIP? As we described in guide, for softphone, we just conducted test with Jitsi, not Linphone. Did this error only exist with Linphone? If true, can you please describe your setting with Linphon? Then we will try to reproduce it.

0 Kudos
Highlighted
Beginner
22 Views

Lei Zhai (Intel) wrote:

Do you mean Gateway server for SIP? As we described in guide, for softphone, we just conducted test with Jitsi, not Linphone. Did this error only exist with Linphone? If true, can you please describe your setting with Linphon? Then we will try to reproduce it.

Not only the linphone ,I have try Ekiga and jitsi or  other terminals,the appearance is same,I think  the issue is MCU occured,have you see the capture screenshot? when I hangup and dial again ,it will be failed! If only I restart  the MCU,then it will be successful again!   what's the reason?

         You can see the capture screenshot from the attachments.

 

PS:Do you think the pnotify will influence the connection?            I use MCU.v3.2 and chrome46 ,the sip server is asterisk

Please give me help! thank you!

 

0 Kudos
Highlighted
Employee
22 Views

Close this topic since it's duplicated with https://software.intel.com/en-us/forums/intel-collaboration-suite-for-webrtc/topic/700120

0 Kudos