Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,096 Views

1A8LFC freezes

Recently purchased an old 1A8LFC model from ebay (new).

It came with original Ubuntu 14.04 LTS preinstalled. Once booted up and connected to home WiFi, it started to update automatically. After reboot, I see boot logo for couple seconds and then screen switches off.

I assume a new kernel broke the DHMI.

Then I installed latest Ubuntu build, which is 16.04.03 LTS, kernel 4.13.0.

It boots up, but no WiFi, no Bluetooth and probably no audio.

Then I followed this guide to make a custom setup ISO to address the realtek driver problem:

http://linuxiumcomau.blogspot.com/2017/06/customizing-ubuntu-isos-documentation.html linuxium.com.au: Customizing Ubuntu ISOs: Documentation and examples of how to use 'isorespin.sh'

Now it works fine. Installed Kodi and it works reasonably well on such underpowered device.

However I get freezes around 20-50 minutes into a movie. It freezes completely and I have to toggle power. Can't find anything on the logs.

Then I followed this thread, which describes the same exact issue (but is locked now):

I have tried the workarounds (cstate=1 and performance mode in BIOS), but still no effect.

Also updated the BIOS to latest (v35), no improvement.

I am lost here. How are these devices still being sold, when they are broken out of the box?

Any ideas are welcome.

Tags (1)
0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
44 Views

You didn't purchase this "new". If you check ARK (ark.intel.com), you will see that, not only are the FC Compute Sticks well past their end-of-life dates, they are also well past their end-of-interactive-support dates. What you have purchased is some store's/seller's dead stock (my opinion: buyer beware: it wouldn't be on ebay otherwise). It might have come in a shrink-wrapped package, but it is not truly new...

Sorry, but that's reality...

...S

idata
Community Manager
44 Views

I'm not saying it's Intel's fault someone is still selling old stock. Yes, it was wrapped as new and I believe it was untouched by anyone, so basically I got what Intel made.

I have not, however, come across any other product that would not work out of the box even after end of life and support. Take anything: car, mobile phone, PC...

Anyway, I get what I get. I gave it a few more hours and managed to fix the issue, no freezes in last 24 hours so far.

Will make these fixed units available on ebay. It will be the cheapest Kodi device available.

n_scott_pearson
Super User Retired Employee
44 Views

No, from what you said, it worked just fine out of the box. It is the updates that you allowed to subsequently install that screwed things up. How could Intel know back then that they were going to later include something in the automatic updates that would cause a problem like this? At the point in time where the board entered both EOL and EOIS status, this issue didn't exist.

You should document here, for the benefit of other users, what you had to do to get this newer build to run cleanly...

...S

Reply