Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BDolg
Beginner
1,297 Views

Forcing second screen (STK1AW32SC, Win 10 pro)

I have an odd problem with my STK1AW32SC, running Win 10 pro. When I boot it everything is fine, but overnight, presumably during the nightly reboot, It switches to two screens, expanded mode, with all windows opening on the nonexistent second screen(rightmost), including the settings window, so I have to fish around, clicking and dragging until I can drag it over to the actual window to make changes/troubleshoot. I think there must be a bluetooth or other wireless screen around somewhere getting hijacked, so I should probably begin by turning that ability off, how do I do that? Has anyone else ever seen this?

Tags (1)
0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
90 Views

How is this "nightly reboot" accomplished?

In Windows 10, you want to go to Setup -> System -> Projecting to this PC and make sure that this feature is disabled. You also want to go to Setup -> Devices -> Bluetooth & Other Devices and either disable Bluetooth completely or go to Setup -> Devices -> Bluetooth & Other Devices -> More Bluetooth Options and either disable discovery or enable notifications (to ensure it doesn't use Bluetooth connection until you say-so).

Hope this helps,

...S

BDolg
Beginner
90 Views

turning off Bluetooth seems to have worked, I use a hardwire keyboard so I am good to go.

Thanks

Reply