Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MGrif1
Beginner
1,070 Views

I have a Compute Stick STK1AW32SC which will not boot up

I have a Compute Stick STK1AW32SC which will not boot up into Windows.

I have had it for a while and not really used it, and finally went to set it up, but couldn't remember the Windows password I have set when I first got it.

Not a problem, as I went to the window's reset and cleared the whole thing. It worked fine, and I started the fresh reinstall.

But when it got to the point of installing a Windows 10 update (a 4 GB update) something went wrong. I now can't get Windows to boot at all.

I have tried the whole process again (3 times), but it doesn't do anything once it's finished, just keeps putting me to the repair menu, but there is no option that works, I have tried all options.

I then tried downloading the 32 bit Windows 10 build ISO and put the USB into the device but it can't see it in the boot options, so doesn't allow me to boot from it.

What can I do, as I think the device is around a year old, so can't remember if it's under warranty, but either way just want to know what I can do to get it working? It seems to be basically working hardware wise, but clearly the software isn't happy?

Tags (1)
0 Kudos
2 Replies
idata
Community Manager
63 Views

Hello mgb123,

 

 

Thank you for contacting Intel Communities.

 

 

Can you please try the following and let me know how it goes?
  1. https://downloadcenter.intel.com/download/26699/Compute-Stick-BIOS-Update-SCCHTAX5-86A-?product=9106... Update the BIOS using the http://www.intel.com/content/www/us/en/support/boards-and-kits/000005850.html F7 BIOS update method
  2. Reset the OS, please click http://www.intel.com/content/www/us/en/support/boards-and-kits/000018134.html here and expand "Operating System Recovery"
I hope to hear from you soon.

 

 

Regards,

 

JC
idata
Community Manager
63 Views

Hello mgb123,

 

 

I was reviewing this case and I wanted to know if you need further assistance?

 

 

Regards,

 

Juan V.
Reply