Community
cancel
Showing results for 
Search instead for 
Did you mean: 
asala38
Beginner
611 Views

Intel Compute Stick model STK1AW32SC does not send Image automatically when turn on a TV

Jump to solution

I have a Intel Compute Stick model STK1AW32SC, i have an issue with this product, when turn on the TV on HDMI 1 (port is connected the compute stick), does not show image, appears like the compute stick does not recognice has an active port wating for image. I have to disconect the compute stick after the tv start and reconect the compute stick, for use the compute.

I've tested the TV, first i turn off the TV, connect on HDMI port a laptop, next turn on the TV, and automatically shows image.

Observations:

The HDMI ports does not have problem, because i tested all of them.

Is a TV smart, and does not have options for configure this kind of settings.

0 Kudos
1 Solution
David_V_Intel
Employee
138 Views

Hello everyone,

 

This issue has been replicated with no success, the unit on-site does not produce the same results, thus, this seems to be related to hardware and the case has been handled via private messages, if you experience the same issue then please contact Intel ® Technicall support directly for further assistance.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

View solution in original post

15 Replies
David_V_Intel
Employee
138 Views

Hello asala38,

 

Thank you for posting on the Intel ® communities.

 

I would like to start by letting you know that the support in the communities is given in English, we use translation tools to understand what you want to say. 

 

Was the unit turning ON automatically before when you would turn ON the TV? or is this something you would like to set up for the first time? For more information, I would like to request an System Support Utility report, this report can be generated from our tool, you can refer to the link below so you can download it: 

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Make sure to attach the created report to this thread.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

asala38
Beginner
138 Views

Thanks for the support,

Aswering:

Was the unit turning ON automatically before when you would turn ON the TV?

Yes the computer is turn on.

 

 is this something you would like to set up for the first time? 

No, it is assumed that this computer, no matter the device that is connected, this device must be recognice automatically the port/device when is connected.

 

The only way for the Intel compute stick works, is when the TV is turn on, then connect the computer stick on the TV, and works

 

 

 

David_V_Intel
Employee
138 Views

Hello asala38,

 

Thank you for your response.

 

In this case then, I would like to confirm what the issue is exactly. Is the unit not turning ON automatically or is the unit not turning on at all, even when you press the power button. Does your unit turn ON but does not show on the screen until re-connected or not even turning ON? 

 

Let me know so I can assist you further with this.

 

 

 David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

asala38
Beginner
138 Views

Thanks for the feed back,

 

Im going to describe the problem again, the Intel Compute Stick is turn ON, and works fine.

 

Case 1 (problem):

When i try to connect the Intel Compute Stick turn ON, on a Smart TV that is turn off, and then turn on the TV (is setted on HDMI 1 port) with the Intel Compute Stick turned on previus, does not show image.

 

Case 2 (works fine)

When i try to connect the Intel Compute Stick turn ON, on a Smart TV that is turn on, in HDMI 1 port, and show image, and works fine.

 

The problem is when is the smart TV in turn off, and then turn on.

 

I did the same example with a laptop, using the case 1, and works fine. I have this problem only using the Intel Compute Stick

 

Image descriptive:

1

+----------------------------+ connected on tv throug HDMI PORT +-------------+

| INTEL COMPUTER STICK |----------------------------------------------\ | TV |

| TURNED ON |----------------------------------------------/ | TURN OFF |

+----------------------------+ +-------------+

 

2 THEN I TURN ON THE TV

+----------------------------+ connected on tv throug HDMI PORT +-------------+

| INTEL COMPUTER STICK |----------------------------------------------\ | TV |

| TURNED ON |----------------------------------------------/ | TURN ON |

+----------------------------+ +-------------+

 

AND DOES NOT SHOW IMAGE

 

asala38
Beginner
138 Views

Attached the image:

David_V_Intel
Employee
138 Views

Hello asala38,

 

Thank you for your response.

 

I was checking the System Support Utility report you have attached and I can see that your unit is not running the latest BIOS version, we can start by updating this to see if it addressed the situation you are going through. 

 

Please refer to the link below:

 

https://www.intel.com/content/www/us/en/support/articles/000005961/mini-pcs/intel-compute-sticks.htm...

 

You can download the latest BIOS version for your unit in the link below:

 

https://downloadcenter.intel.com/download/28901/BIOS-Update-for-Compute-Stick-SCCHTAX5-86A?product=9...

 

Once done, please check to see if the issue persists, if it does, please include another System Support Utility report as an attachment so we can continue from there. 

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

asala38
Beginner
138 Views

Thanks for the feed back,

 

I been updated the Bios on the Computer Intel Stick, and the problem persists, i attached the System Support Utility report.

 

 

David_V_Intel
Employee
138 Views

Hello asala38,

 

Thank you for your response.

 

I was checking the report and I can see that the BIOS is not up to date which could also be something that could address this situation. Please update the driver by downloading the latest version from the link below: 

 

https://downloadcenter.intel.com/download/28223/Intel-HD-Graphics-Driver-for-STK1AW32SC?product=9106...

 

Once updated, reboot the system and let me know if the issue persists. 

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

asala38
Beginner
138 Views

Thanks for the feed back,

 

I been updated the Bios, i attached an image for comparison, the different versions, i been updated the display driver, and the problem persists.

asala38
Beginner
138 Views
posted a file.
David_V_Intel
Employee
138 Views

Hello asala38,

 

Thank you for your response.

 

I would like to verify two things. The first one, I would like to know if you are using any kind of cable between the HDMI of the Intel ® Compute Stick and the TV or are you connecting it directly? 

 

If you are not connecting it directly, please attempt to do so and check if the issue persists. If you do not have a cable and you are connecting directly then please try connecting the unit to a different TV or display and see if the problem is replicated there.

 

Let me know the outcome please.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

asala38
Beginner
138 Views

Thanks for the feed back,

 

Scenario one (connection between the HDMI of the Intel ® Compute Stick and TV directly):

No changes seen, problem persists.

 

Scenario two (connection between the HDMI of the Intel ® Compute Stick and TV with hdmi wire):

No changes seen, problem persists.

 

Scenario three(connection between the HDMI of the Intel ® Compute Stick and different SMART TV):

No changes seen, problem persists.

David_V_Intel
Employee
138 Views

Hello asala38,

 

Thank you for your response.

 

I am looking into this to see what other troubleshooting we can attempt to address your issue, please allow me some time and I will get back to you as soon as possible.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

David_V_Intel
Employee
138 Views

Hello asala38,

 

I have sent you a private message, please check so I can request some specific information and we can continue with this.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

David_V_Intel
Employee
139 Views

Hello everyone,

 

This issue has been replicated with no success, the unit on-site does not produce the same results, thus, this seems to be related to hardware and the case has been handled via private messages, if you experience the same issue then please contact Intel ® Technicall support directly for further assistance.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

View solution in original post

Reply