Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LPers2
Beginner
1,538 Views

Recovery does not work

Hi,

I´ve used Intel Compute Stick since it arrived and I really love it. In August I got Microsoft's final message that said WIN10 ready for update.

Then I saw your upgrade instructions (ver 2) and I decided to follow the steps

1. Bios update (latest 0028)

 

2. USB recovery 8.1 (hav it on USB flash drive)

 

3. Win10 image file (haave it on a DVD)

 

4. Upgrade to Win10

 

The process took many hours. In the morning Intel Compute Stick had powered off and at power on this symbol on a blue screen was shown (: followed by a message thad said

 

- Your PC ran into problem and needs to restart. We're just collecting some error info...

 

- (next screen) "Recovery". Your PC couldn't start properly. A required device isn't connected or can't be accessed (error code 0xc0000225).. you'll need to use recovery tools.. F8 for Start-up Settings

 

- (next screen) Start-up Settings (9 options). I tried them all but all of them ended in the Intels startup screen.

 

I could'nt find any way to get rid of this loop

 

After changing boot order I tried to boot from USB and DVD but without success (DVD never showed up in the bootlist)

 

What do to? I've tried everything?..

 

Maybe there is a backdoor?

Some hours ago an other user seem to have the same problem...

Please, Help

 

Lennart
Tags (1)
0 Kudos
2 Replies
Amy_C_Intel
Employee
72 Views

Hello Lennart,

Please try the following:

Perform a BIOS recovery to the same version 0028; please download the latest BIOS version for this unit at: https://downloadcenter.intel.com/download/25269/BIOS-Update-FCBYT10H-86A- Intel® Download Center

Follow the steps to perform a BIOS recovery at: http://www.intel.com/support/motherboards/desktop/sb/CS-035445.htm Intel® Compute Stick — BIOS Recovery Instructions

After that is done, make sure you remove the Micro SD card and try to reset your system following the steps at: http://www.intel.com/support/motherboards/desktop/stck1a32wfc/sb/CS-035619.htm Intel® Compute Stick STCK1A32WFC — Windows* Logon Screen Appears the First Time Intel® Compute Stick Starts

If these troubleshooting steps work for you try upgrading to Windows 10 again but before doing that make sure you have all Windows updates with Windows 8.1 and then upgrade to Windows 10, please follow the steps to upgrade to Windows 10 at:http://www.intel.com/support/motherboards/desktop/stck1a32wfc/sb/CS-035724.htm Intel® Compute Stick STCK1A32WFC — Windows® 10 Upgrade Instructions

Let me know your findings,

Regards,

Amy.

LPers2
Beginner
72 Views

Hi Amy,

Thank's for your answer

I did as you told me...when pressing F4 in "Power button menu" the system shut down... (when checking F10 the boot Menu showed up so F10 works OK, but what about F4?)

I noticed that the listed date for the Bios was 2/9/2015 but the file itself had 08/28/2015...

Next step?

//lennart

Reply