Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
913 Views

with using compute stick wireless wi-fi, the wi-fi signal is cut off...

Jump to solution

With using compute stick wireless wi-fi, the wi-fi signal is cut off- phenomenon occurs whenever I was downloading a large data like as torrent...this make me crazy!

But, at the same time, my cellular was working good downloading with same wi-fi from same router!

what's going on my stick?

Tags (1)
0 Kudos

Accepted Solutions
Highlighted
Honored Contributor II
17 Views

The onboard Realtek RTL8723BS wireless adapter is an SDIO adapter; SDIO is slower than PCIe-based wireless adapters. Wi-Fi speeds can be very slow, depending on many factors:

If there are other Wi-Fi routers nearby. Router channel is set to Auto (and so is everyone else's).

How close the unit is to the router (router is in another room; signal passes through walls/floors).

Interference from other devices (mobile phones, cordless phones, microwaves, Bluetooth devices, or baby monitors.

You can try the following:

Eliminate interference with nearby wireless devices (like microwave, cordless phones).

Experiment with setting the router channel to a specific one, not Auto. Note: 2.4GHz can use channels 1, 6, and 11.

Try hooking a second router or a router extender to your main router to spread the signal throughout the house.

Disable the onboard wireless in BIOS and use a USB-based Ethernet adapter. Wired Ethernet is always going to be faster than Wi-Fi.

View solution in original post

1 Reply
Highlighted
Honored Contributor II
18 Views

The onboard Realtek RTL8723BS wireless adapter is an SDIO adapter; SDIO is slower than PCIe-based wireless adapters. Wi-Fi speeds can be very slow, depending on many factors:

If there are other Wi-Fi routers nearby. Router channel is set to Auto (and so is everyone else's).

How close the unit is to the router (router is in another room; signal passes through walls/floors).

Interference from other devices (mobile phones, cordless phones, microwaves, Bluetooth devices, or baby monitors.

You can try the following:

Eliminate interference with nearby wireless devices (like microwave, cordless phones).

Experiment with setting the router channel to a specific one, not Auto. Note: 2.4GHz can use channels 1, 6, and 11.

Try hooking a second router or a router extender to your main router to spread the signal throughout the house.

Disable the onboard wireless in BIOS and use a USB-based Ethernet adapter. Wired Ethernet is always going to be faster than Wi-Fi.

View solution in original post