Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
902 Views

3 beeps on start up

Hi guys,

I know this question has been asked before, but they are of no help to me.

I updated my motherboard, a DH77KC from the factory 69 to 95 as per a recommendation to a previous question I had that my motherboard would only occasionally start if I reset the BIOS.

Anyways, I updated to 95 and shut down my PC. I removed the flash drive, plugged power back in and turned on the PC. I went through it's normal configuration and started up Windows without issues. I then shut down the PC and upon turning it back on, it gave me 3 beeps a short pause and 3 beeps afterwards. I did a Google around this and found that it might be memory related.

Now, I ensured that all memory bricks are seated correctly and thoroughly. I even started up with a single brick in different sockets but nothing, so I'm assuming this has something to do with the BIOS update I did just before? A can't start up the system now to revert my update to 69 nor can I get passed the 3 beeps.

I've removed the BIOS battery from the socket and turned off the machine in order to allow a full reset to cycle. I will try again, but I'm sure the 3 beeps will be the when I turned on the machine again.

Any help on this would be appreciated.

Eric

0 Kudos
2 Replies
VDerk
New Contributor III
25 Views

Problem description doesn't looks very good.

Was there a reason not to use the latest BIOS for the DH77KC (v 105)? The release notes do mention a couple of memory fixes between v95 and v105. One of them may cause the issue you see.

- You could try the BIOS recovery procedure (see manual) to load v69 or v105.

- You could disconnect everything not really needed to boot the board into the BIOS (connect the video output to the onboard video and removing the video card)

- Changing the order of the memory modules may trigger an memory re-init. 1 module in different banks.

- Alternative: borrow some memory module to see if a different module can bring the board back to live (and then upgrade\downgrade).

idata
Community Manager
25 Views

@vbaderks,

I was told to upgrade sequentially from the earliest update to the latest. I assumed there was a particularly good reason for it. I guess, what I was not told was that I had to complete the upgrade process on all updates before attempting to use the system, which might've caused my issue?

I tried it with different modules as well. The motherboard did not give me any beeps when I installed the new kit (4GB kit), but it would not boot, just a blank screen. I will attempt your recommendation, to revert back to a previous version using recovery procedure as per the documentation online, and see if this fixes it, but I am still not hopeful.

Update # 1:

vbaderks, I tried to downgrade to 69 but I can't get passed the 3 beeps that still persist. I tried the memory in another PC I have, and it works fine. I tried different modules but the issue persist. I have not other choice but to believe that I inadvertently damaged the memory bus for the board which seems to be unable to detect a memory brick in the socket ...

I'm removing the CMOS battery, and leaving the PC without power again for a couple of minutes, this does seem to allow the motherboard to start up without post beeps, but any startup after that, brings back those annoying beeps.

Update # 2:

I started reading through the threads already on the system and found a similar bug on a different DH77x series board. The user was also trying to update from 69 and in what appeared like a failed updated and the board would not start up (I'm getting memory errors), /message/176101# 176101 here. I'll try leaving the battery out for a day and see if that might fix it, otherwise I'll have to wait until the new year to have the board RMA'd for the second time .