Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,150 Views

45nm CPU on DP35DP

Hi.

Trying to use Q9505 on DP35DP.

On system boot i can get in BIOS, and that's all.

System fan has max RPM with this CPU, something is wrong i guess.

On system reboot i get black screen only.

Bios version: 0572

Board version: AAD81073-207

Currently use E6850 CPU.

Any tips would be welcomed.

0 Kudos
7 Replies
Highlighted
Super User
33 Views

I would go to the bios, and F9 to restore the defaults.

Also, are you certain that your Q9505 is known good?

Doc

0 Kudos
Highlighted
Beginner
33 Views

CPU is just fine, i had the same problems with E8500.

I did try without battery, it's the same result.

0 Kudos
Highlighted
Super User
33 Views

Ok, but did you do the F9 to restore defaults after you upgraded the bios?

And, if you have had the same problems with both processors, it is time for you to look at the board being faulty (it is very old), and at the power supply being faulty or not providing enough power.

Personally speaking, upgrading the processor for such an old board is not going to be productive. And, if Windows 10 is your goal, you are not supported. Actually, you are not supported with either processor or the motherboard, as all of them are well past their life.

Recommendation: Get a new system

Doc

0 Kudos
Highlighted
Beginner
33 Views

I have tried BIOS downgrade to 0484, that's the minimum for this CPU, but flash failed and boot on with 0572, so that's that.

Default doesn't matter much, BIOS is stock on way or another.

New system, what for, stuff run just fine, don't need new system.

PSU is Cooler Master 500W new more or less, work just fine with what i have now.

0 Kudos
Highlighted
Super User
33 Views

I do not know why I cannot get a simple answer to the F9 question. Yes or no, did you do it?

So now we have you with multiple BIOS installs, and multiple failures. We have multiple CPU failures. You did not say that originally. Originally, you had only problems with the q9505.

Regarding the bios default, would it hurt you to simply try it?

New system? Yes, because the one you have is obviously not FINE. Stuff is not running just fine, otherwise you would not be here.

I do not care what power supply you have. If it works just fine with what you have, then why are you here?

Now, clearly state what the problem is.

What bios are you running?

What processor are you using?

Explain how you know the processor is good. It is a very old processor.

Explain how you know the motherboard is good. It is a very old motherboard.

Explain how you know the power supply is good.

What combination of processor, motherboard, power supply, and bios ACTUALLY WORKED or WORKS.

And, one more time, did you do the F9 after installing the BIOS?

Doc

0 Kudos
Highlighted
Beginner
33 Views

As far i'm concerned system don't boot 100%, if system fan is running 100%, maybe CPU fan also.

BIOS defaults should be done when i remove the battery and no i have not done F9, it's not that easy to switch CPU.

BIOS is the latest 0572 running E6850 just fine so that's that.

Maybe BIOS recovery with 0484, what else is to do?

0 Kudos
Highlighted
Super User
33 Views

Fine. Here are the instructions for bios recovery:

https://www.intel.com/content/www/us/en/support/articles/000005630/boards-and-kits.html Recovery BIOS Update Instructions for Intel® Desktop Boards

If it does not work after this, get a new board (and memory, and processor, and whatever else you need.

Now, once again, YOUR BOARD and PROCESSOR are no longer supported.

Doc

0 Kudos