Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AAndr33
Beginner
1,082 Views

5520SC NIC Driver Device ID 10AA

Jump to solution

Hi!

I bought an used Intel 5520SC and it looks like the network eeprom is corrupt because it shows 10AA as Device ID and no driver is working. Is there any chance to correct this? There is of course no warranty left.

Kind regards, Andreas

01:00.1 Ethernet controller: Intel Corporation Device 10aa (rev 02)

Subsystem: Intel Corporation Device 0000

Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-

Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- SERR-

Latency: 0, Cache Line Size: 64 bytes

Interrupt: pin B routed to IRQ 10

Region 0: Memory at c3200000 (32-bit, non-prefetchable) [size=128K]

Region 2: I/O ports at 3000 [size=32]

Region 3: Memory at c3240000 (32-bit, non-prefetchable) [size=16K]

Capabilities:

0 Kudos
1 Solution
idata
Community Manager
55 Views

Hello, AndreasC:

I would recommend heading to the for better assistance.

Regards,

Amy.

View solution in original post

2 Replies
n_scott_pearson
Super User Retired Employee
55 Views

You need to post this query in the Servers support forum as this is a Workstation board. There is more likelihood of someone there being able to help you...

idata
Community Manager
56 Views

Hello, AndreasC:

I would recommend heading to the for better assistance.

Regards,

Amy.

View solution in original post

Reply