Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CPark16
Beginner
1,174 Views

AMT webgui not responsive on linux kernel panic

Jump to solution

Hi, I've got a X10SLQ (Supermicro) board, along with i7-4770 core.

I bought the new board to make use of the Active Management Technology (AMT) provided in the vPro.

Anyways the AMT webgui is functional during normal usage, however when the kernel panics (because I put together a faulty kernel code)

the web gui is non-responsive. (Exactly the time I need the AMT functionality to reboot the machine)

Is it normal for AMT to be non-responsive during a kernel panic (linux).

I've noticed that on the kernel panic, the ssh session was also shutdown immediately (my previous board took a while until it reported a broken pipe)

My board has 2 LAN ports. If I use the second LAN, and leave the first LAN unused (we use static IP, and if i do not allocate any IP to the first LAN)

would this make any difference?

Thanks for reading

0 Kudos
1 Solution
Hans_B_Intel
Employee
59 Views

Hello IamCHP,

You can post questions regarding vPro here: /community/itpeernetwork/vproexpert https://communities.intel.com/community/itpeernetwork/vproexpert

View solution in original post

2 Replies
Hans_B_Intel
Employee
60 Views

Hello IamCHP,

You can post questions regarding vPro here: /community/itpeernetwork/vproexpert https://communities.intel.com/community/itpeernetwork/vproexpert

View solution in original post

CPark16
Beginner
59 Views

Thanks! I'll give it a try

Reply