Intel® Desktop Boards
Peer-to-peer support only
11429 Discussions

After restart, BIOS not functioning properly. [DZ77RE-75K]


Hello all,

I built my own computer about two years ago. It runs an i3770k CPU and a DZ77RE-75K motherboard. I run Windows 7 off a SSD. Ever since I first built it, starting it up after a shutdown has always been cause for me to hold my breath; there always was a chance that I'd have to go into BIOS to get it to work again.

When things worked correctly, my computer would start into the MB's splash screen (a circuit-board-styled skull) and then restart. I'd hear the Windows start-up tone and it'd transition to the Windows loading screen.

Right now, when I start my computer, one of a few things may happen:

1) Lights come on, fans power on, CD drive whirs. MB's splash screen opens and a single 'beep' sounds. Options for BIOS appear below (F2, F7, F10). Keyboard I/O not recognized. Stays on this screen indefinitely.

- I shut down and restart, usually leads then to outcome 2 below.

2) Lights come on, fan powers on. Immediately power off. Delay. Lights come on again, fan powers on again, CD drive whirs. MB splash screen visible for a moment, then cuts to "BIOS has detected unsuccessful POST attempts" - this gives me two options, "Y" to enter setup (which then prompt me for the BIOS options, F2, F7, F10) or "N" to boot with old settings. Keyboard input -is- recognized.

-If "Y," then F2, F7, and F10 lead me to Intel's Visual BIOS

-If "N," leads to outcome 3 below.

3) Lights come on, fan powers on, CD drive whirs. No graphical input to my monitor.

When I open BIOS (F2, F7, and F10 all lead to different parts of the same visual BIOS), it is almost entirely blank. All the sections are empty. All my hardware is "not found" across all menu sections. All overclocking settings are set to 4.00 across the board. Boot display shows no options, and there is no way to add more (USB ports, CD drive, etc). System time had reset to Jan 1, 2012, but I was able to set it back to current time. F9 to load defaults doesn't result in any change.

No matter what I do in BIOS, whether I load defaults, save and exit, or discard my changes and exit, it boots into Outcome 1 or Outcome 3. I can only reach Outcome 2 after resetting from one of the the two outcomes.

I've had this happen to me once before after purchasing a new keyboard (Corsair mechanical). Resetting after installing the keyboard's software led me through an empty/cleared BIOS like I detailed above. It didn't recognize my Corsair's input, so I connected an older keyboard which worked. I believe all I did was enter BIOS and exit/discard changes at the time, and that was all I needed to boot Windows again.

I have disconnected all USB ports except for the ones for my keyboard/mouse.

I look to you guys to see if someone can help me figure out this dilemma. I've got out of it once before through blind luck, and I'm hoping that this isn't the result of a dead/dying SSD.

0 Kudos
1 Reply

Hello RookieMagic,

Please provide us with the BIOS version and SSD model, also please let me know if you tried doing any specific troubleshooting step besides testing with different keyboard and checking the BIOS information after getting the unsuccessful POST attempts.

The behavior that you are experiencing may be related to an error on the CMOS of the motherboard or a BIOS corruption, which may be resolved with a BIOS update or a clear CMOS, but before getting in to that we would like to get the information requested above on this post.

Thank you in advance for your help on this.

Best regards,