Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Muana
Beginner
92 Views

Altera USB-blaster drivers installation

Hi community,

I get this message when I try to install the USB-blaster drivers for my Altera Cyclone II EP2C20F484C7N board: "Windows found drivers for your device but encountered an error when trying to install them. The hash for the file is not present in the specified catalog file. The file is likely corrupt or the victim of tampering." How can I fix this issue?

This is the path to the drivers location on my PC: C:\altera\72\quartus\drivers\usb-blaster\x64

 

There is x64 and x32. What is the difference between the two, and which one of the two suits my system? I am using Windows 10. (Note: I have also used x32, but still get the same error)

Kind regards,

Muana

 

0 Kudos
1 Reply
n_scott_pearson
Super User Retired Employee
52 Views

This forum is for the support of Intel's Desktop Board products. There is no one monitoring this forum who can answer questions related to the Altera products. Please repost your question in the appropriate forum within the FPGAs and Programmable Solutions section. Unfortunately, I do not have the capability to move your question there.

...S