Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,183 Views

An error occurred when flashing bios on INTEL DH77EB mainboard

I have a DH77EB mainboard which have problem.

The LAN chip cannot start automatically when I enter windows

the failure imformation is:(Code10)

To work normally ,need to disable and enable the LAN chip device in device manager

I know the problem is because the Intel ME(Intel management engine) firmware lost in the bios

I try to flash the bios to higher verison, but get failure

the information for the failure is :flashing image for intel management engine firmware failed 1550

I try to flashing ME Block via FPT tool,but cannot success,too.

And try to flashing bios via SPI hardware flasher ,but the problem still no resolve.

Who can help me to solute this problem,get back the ME FW to the bios. Or any other tips to solute this problem

Thanks

0 Kudos
5 Replies
Highlighted
Community Manager
89 Views

Hello qxxrbull,

 

 

Thank you for contacting the Intel community.

 

 

What operating system you have installed?

 

 

In this case, if you are having issues with the LAN, I suggest you t try to uninstall the driver and then reinstalling it?

 

 

You can download the latest LAN driver here:

 

https://downloadcenter.intel.com/download/23793/Intel-Gigabit-Ethernet-Network-Connection-Driver-for... Intel® Gigabit Ethernet Network Connection Driver for Windows 7*

 

https://downloadcenter.intel.com/download/23794/Intel-Gigabit-Ethernet-Network-Connection-Driver-for... Intel® Gigabit Ethernet Network Connection Driver for Windows 8*

 

https://downloadcenter.intel.com/download/23795/Intel-Gigabit-Ethernet-Network-Connection-Driver-for... Intel® Gigabit Ethernet Network Connection Driver for Windows 8.1*

 

 

I'm not sure what operating system you have installed, so I posted the drivers compatible with this motherboard based on the operating system compatible with your board.

 

 

If the problem persists, please let me know what BIOS version you have installed right now, I'm asking because if you have an older version and you try to install to the latest you could get a BIOS update failure, at that point I suggest you to update the BIOS in sequence to the latest version using the https://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005724.html F7 method.

 

 

You can download BIOS versions here:

 

https://downloadcenter.intel.com/product/59505/Intel-Desktop-Board-DH77EB Downloads for Intel® Desktop Board DH77EB

 

 

I hope this can help.

 

 

 

Best regards,

 

 

 

Ivan U.

 

0 Kudos
Highlighted
Super User Retired Employee
89 Views

No, once you are in this state, the only way to recover the ME is to install the latest BIOS using the Recovery Method. I also suggest you clear CMOS before you attempt this recovery.

...S

Highlighted
Beginner
89 Views

Thanks for reply

I tried the step you say. Like update driver,clear CMOS.

but the problem still alive

OS:win10 x64 1703

The bios verison is lastest

but I cant see the "intel management engine interface" device in device manager

try to flash bios again , get the error information like the photo

0 Kudos
Highlighted
Super User Retired Employee
89 Views

Chang,

You must reinstall the latest BIOS using the Recovery Method.

...S

0 Kudos
Highlighted
Community Manager
89 Views

 

Hello ,

 

 

 

I'm following on this post to ask you if your issue has been resolved or if you need further assistance.

 

 

 

Regards,

 

 

 

Ivan U.
0 Kudos