Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,042 Views

BIOS update fail. Boot loop after "update"

I have the same exact issue as DexterKhan on this post . Always black screen. I never managed to make appear the intel logo again.

I tried the same as Dexter did and nothing.

Also tried all the recommendations contained in the above thread link and no recovery procedure started.

My motherboard is DB75EN.

Tired to upgrade from 0026 to 0046

Sometimes the pc keeps on and the USB led never blink but stays on. Also nothing shows up on the screen.

I have tried with 0026.bim and 0046.bim on the usb separatedly without any success.

I hope you can help me. I am desperate. This is my only board and I am writting this from a friends pc.

0 Kudos
4 Replies
Hans_B_Intel
Employee
54 Views

Hello CarlosVillacorta,

Thank you for creating this new thread. Let me just summarize the steps that you can take to see if you can get the system to boot:

Clear CMOS for at least 30 minutes by removing all power to the board and the battery.

Roll back to version 0026 using the BIOS recovery method.

http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

If this does not work, try with other BIOS versions.

If the system still does not post, then the BIOS may be corrupted and you would need to contact support.

idata
Community Manager
54 Views

I have tried that. But the computer just keep rebooting every 5 seconds. I have tried 0026 version bim and 0032 without success.

Sometimes the PC remains turned on when I tried any combinations of:

  • removing battery
  • removing the jumper/leaving the jumper on normal position
  • turning it on/off
  • resetting
  • letting it reset by itself

My USB is already connected when this happen but nothing shows up on the screen and the USB led never blinks(but the LED remains turned on) wich means the pc is not reading anything from it. I have waited more than 30 min with the pc on that state, even looking at the USB led waiting to blink.

After waiting this I rebooted it but it went back to the boot loop non stop.

I have built a writter for the BIOS ROM wich is my only hope now. I saw in this post kevin_intel maybe could help me providing with the retail/original ROM content so I can write it on my BIOS rom. I can PM you my motherboard info if you want.

One more thing I find weird is that my board contains 4MB and 8MB rom. I really don't know wich one I should write but I hope you can help me with this.

 

I really really hope you can help me. kodonovan seemed to be the only one to help us with this kind of issue.

 

idata
Community Manager
54 Views

Hi, I'd like to know if there is any help you can provide us. This happened using an updater .exe you provide on your website and the solution seems pretty simple because I imagine you can have in stock any kind of motherboard to take the ROM content of and upload it here please.

Hans_B_Intel
Employee
54 Views

Hello Carlos,

I have sent you a private message.

Reply