Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

Bad Bios Flash on DH61WW

Community Manager

Good afternoon.

I recently attempted a bios flash for a DH61WW and it seems to have gone bad!

The original bios was version 0020 and I wished to take it to the latest release. Having succesfully flashed another board recently (dh61cr) I'd learned that I'd need to do this in stages (ie flash to 0099 before on to the latest).

So, as 0020 would not support the use of F7, I used succesfully the intergrator toolkit to flash to 0046. I had initially tried 0099 but the toolkit could not open it. I'd had the same issue when flashing the dh61cr. So anyway, I copied the 0099 to a sandisk usb, and used F7 to perform the Flash. It went through its motions without any error reported.

However upon its restart, the new (usually fullscreen) logo appeared centrally on screen, then the logo jumped to the left of the screen (still central vertically) and there it hangs.... no boot.

I now have the following symptoms:

1) As above on power on system hangs with the logo shifting to the left. No response from Keyboard

2) If quick enough, tapping F2 will load the bios screen. From here I see the bios version is 0099. I can move around the bios, make changes, save them etc. However upon reboot, system hangs as in 1)

3) Can load F7 and can navigate to and select file to flash from (0099, 0046) and get to the stage where it asks to choose "enter" to continue, but system hangs at this point, any attemp at reboot results in the hang at 1)

4) Can load F12 to select boot device, system just hangs.

I have tried:

Removing cmos battery.

Removed jumper completely to attempt recovery.... nothing on screen.

I really would appreciate some help to recover the PC, and thank you in advance for any ideas/advice you have.



0 Kudos
5 Replies
Community Manager

1)insert the cmos battery and hold the power button for 2-3 minutes and then restart

2)remove the ram and check whether do you get a proper beep code

3)most of the cases re inserting and switching the ram slots do the job

4)remove unnecessary peripherals and try to boot up

hope this works my dh55tc experienced bios upgrade problem and the steps helped to recover it

Community Manager

Hello Phil,

You can also clear the CMOS battery for 20 minutes and proceed with a BIOS recovery test again: Desktop Boards — BIOS update instructions


If the issue still persists even after the recommendations given by "afnan parker" we suggest checking your warranty options to replace the motherboard under warranty.

Community Manager

Don't know how to mark this as the Correct Answer!

Thank you everyone who offered ideas and assistance, quite simply they have all contributed to a successful recovery and I appreciate that very much.

Basically after leaving the cmos battery out for over 24 hours (overkill probably ) I re-run the recovery procedure:

1. Usb Drive with lates bios (0113) plugged in

2. removed jumper

3. powered up

4. Watched with excitement as the bios was flashed

5. Powered off

6. replaced jumper and removed Usb Drive

7. powered up - waited until no bootable device found ( a good sign)

8. powered down, replaced ssd with OS on it

9. powered up and booted to desktop

Thank you all



Community Manager

Same problem happened with me when i upgraded to bios 0099 but I hv successfully recovered my PC.

You cannot down grade your bios , so update it to latest version (0113) , after this the boot screen flashes and it appears again and again. To solve this problem you have to install OS again.


Thanks a lot man!

I saved my PC using your post! Thanks once again!