Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
946 Views

Board DH77EB - No Boot

I'm trying to put together a system using the DH77EB board. I've got an i5-3570K Ivy Bridge 3.4GHz processor installed with 2X CORSAIR Vengeance 8GB 240-Pin DDR3 SDRAM DDR3 1600 Model CMZ8GX3M1A1600C9. The processor is listed as compatible with the board and I believe the memory should be compatible, it's listed as Timing 9-9-9-24, Cas Latency 9, and Voltage 1.5V. But, I'm not booting, the board has power and the fans are spinning but there are no beep error codes to troubleshoot with. This is my first build in quite a while and I'm kind of stuck right now, does anyone see any compatibility problems or if someone could help me troubleshoot I would really really appreciate it. Thanks.

 

0 Kudos
3 Replies
JX6
New Contributor II
40 Views

Try plug the memories in different slots.

idata
Community Manager
40 Views

That was one of the things I did try, removed all but one memory stick and made sure it was in Slot 1. No luck.

idata
Community Manager
40 Views

Same Damn Problem With Same Configration !!!

 

Here Is How It Solved Out,

 

1). Remove Any Power Supplies

 

2). Turn Off Power Supply Unit Or Plug The Power Cable Out.

 

3). Hold And Press Power Button Of CPU Cabinet For 30 Seconds.(U will See Light Of MOBO Light Up Then Off)

 

4). Plug In Ur Cable and Start The Cpu Again.

I Have Same Config In My First Built By Myself. And Had Same Problem But It Sorted Out.

 

(advice Please Remove GPU Before Doing So)

Say Thnx If I Helped

Reply