Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,211 Views

Boot Bug with DH77KC and Bios revision 0100

Hi, I run Windows 8 Pro RTM with the Intel DH77KC motherboard. The initial bios release 0065 were pretty bad, and 0095 was pretty huge upgrade, but I was still hoping for more refined bios. My computer would wake itself up, for example (Windows 8 maintenance option to wake up the computer is unchecked).

I just flashed 0100 today and to my disappointment, I couldn't boot unless I mashed F10 to get the boot menu and selected UEFI: my SSD. The system would just perpetually hang with the three boot options on the upper left corner of the screen. However, I put the bios back to default and it would boot, nice integrating the UEFI boot splash with Windows 8 loading! It turns out the problem was when I had video optimization on. General optimization still works though.

So does anyone have a similar issue with video optimization turned on? I have yet to try sleep mode on the new bios revision, but has anyone had that issue too?

Here's a few bits from DxDiag

Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_rtm.120725-1247)

Language: English (Regional Setting: English)

System Manufacturer: INTEL_

System Model: DH77KC__

BIOS: KCH7710H.86A.0100.2012.0906.1136

Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz

Memory: 8192MB RAM

Available OS Memory: 8158MB RAM

Page File: 1970MB used, 14380MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.02.9200.16384 64bit Unicode

3 Replies
idata
Community Manager
65 Views

DH77EB has exactly the same problem:

/message/167023# 167023 http://communities.intel.com/message/167023# 167023

idata
Community Manager
65 Views

Having the same issue with my pc also ... have installed a debian in raid ... but when it comes to booting on it's own ... it just stops, unless i press F10 to select the HDD that i want to boot.

Be back with more info.

Silvia_L_Intel1
Employee
65 Views

Hello,

Here are our recommendations for this issue:

  • Are you shutting down your system and then it wakes up?
  • Does the system come back by itself while it is on sleep mode or hibernation?
  • Do you have all the latest drivers installed?
  • Please check if there is something connected on the LAN port that is sending a signal to the board.

Regards,

Reply