Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MP3
Beginner
1,307 Views

Building a DH87RL with i7-4770S and the enhanced standby LED continues to flash

Jump to solution

I'm building a new machine with a DH87RL and a i7-4770S. I've pulled it out of the case and it's sitting on a table as it would not POST or boot. The enhanced LED continues to flash, but I get no POST, video or CPU fan.

Attached to the benched DH87RL is: 2 4GB DDR3 sticks, SATA disk, USB keyboard & mouse and HDMI video to a monitor - nothing else

Any suggestions what's wrong - Power supply is a 600W coolmax v-600 - all new components

0 Kudos
1 Solution
MP3
Beginner
74 Views

Was bad "made in china" power supply - bought a brand named one and it's working - steady enhanced standby LED now - system POSTs

View solution in original post

3 Replies
Silvia_L_Intel1
Employee
74 Views

Hello Cedrona32,

This issue could be related to the power supply you are using. I was looking for this specific model number and I couldn't find it on the tested Power Supply List.

Please check the TPS (technical product specification) of your motherboard and on page 56 all the "Power Supply Considerations" http://www.intel.com/support/motherboards/desktop/db-dh87rl/sb/CS-034225.htm Intel� Desktop Board DH87RL — Technical product specification

The following link will give you tested Power Supply List. http://www.intel.com/reseller/psu_selector/ http://www.intel.com/reseller/psu_selector/

Regards.

MP3
Beginner
75 Views

Was bad "made in china" power supply - bought a brand named one and it's working - steady enhanced standby LED now - system POSTs

View solution in original post

Silvia_L_Intel1
Employee
74 Views

I'm glad to know your system is working now.

Reply