Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MRIMA
Beginner
1,084 Views

Can't access the BIOS with the NUC Kit D54250WYK- Black_Screen

Jump to solution

Hello everyone,

I recently got the Nuc Kit D54250WYK .

The memory sticks are the recommended two 4Gbits DDR3 1333 MHz and the mSATA 120GB.

I was able to launch Unbuntu 13.10 in EFI mode using the updated WY0024.BIO.

It worked fine the first two days.

Then I decided too look in the different mode of the EFI and I unchecked the legacy mode.

Of course, the computer didn't reboot. And I don't have access to the setup anymore, I don't see anything

on my computer screen, no logos, no " F2 to … F7 to … F10 to… "

I tried taking off the configuration jumper, and I was able to reset the configuration and even reflash

the BIOS with the latest BIOS update : WY0024.BIO and proceeded by following the " BIOS Update Readme.pdf "

I saw the line " the flash updated successfully". On reboot, the screen still doesn't show up.

Removing the cmos battery for more than 1 hour did not change anything either.

Do you have any information that could help unbricking the system ?

Tags (1)
0 Kudos

Accepted Solutions
MRIMA
Beginner
17 Views

Hi,

the machine is now running fine. Removing the "legacy boot" option unfortunately

also disables the DisplayPort output, which we were using. The BIOS is still

available using HDMI. Reactivating the the legacy bios option also re-enables

the DP output.

Hope this helps

View solution in original post

2 Replies
MRIMA
Beginner
18 Views

Hi,

the machine is now running fine. Removing the "legacy boot" option unfortunately

also disables the DisplayPort output, which we were using. The BIOS is still

available using HDMI. Reactivating the the legacy bios option also re-enables

the DP output.

Hope this helps

View solution in original post

Silvia_L_Intel1
Employee
17 Views

Thanks for sharing this information with us.