Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
987 Views

Cannot reset DX58S02 BIOS.

DX58S02, i7 CPU, 24Gb RAM, AMD 6800 GPU

Was in BIOS settings to enable USB boot option, must have mucked something up, now won't POST. No Beeps, no video. on-board code reads 00.

Tried pulling CMOS battery, disconnecting power, removed all but 1 stick of ram in Channel 1 DIMM 0 and moving jumper to 2-3 and letting sit. same result so i tried different sticks of ram in the slot. same same.

When that didn't work I tried recovery, wrote the latest bios file to a usb and removed jumper, watched the screen flash the boot screen and then the bios was loaded. same result, tried interrupting recovery at splash screen with , but could not get it to enter BIOS setup.

It's been working for years, it has to be a setting I changed in the boot order screen, if I can get back to setup I'm sure I can fix it.

Am I missing a step? Suggestions?

0 Kudos
1 Reply
Miguel_C_Old
Employee
102 Views

Hi KMonson,

It is possible to get into the BIOS using the maintenance mode. Motherboard and processor do not have embedded graphics so you need to use the dedicated graphics card AMD 6800 GPU and 1 memory stick or 2 of DDR3 800/1066MHz at 1.5V.

Place the BIOS jumper over pins 2 and 3. Review page 53, it explains where they are.

https://downloadmirror.intel.com/19451/eng/DX58SO2_TechProdSpec.pdf https://downloadmirror.intel.com/19451/eng/DX58SO2_TechProdSpec.pdf

Regards,

 

Mike C
Reply