Showing results for 
Search instead for 
Did you mean: 
Community Manager

Cant update BIOS DG31PR 0071, [failed!] (384 bytes overflow), Technical information: (0x8000000B, 1293)


I have been having this problem long time ago and could not find an answer from Intel forums, now I decided to try a bit more

Some good guy from the forum recommend me to use the Intel Integrator Toolkit, but I have no luck... still the same problem explained here.

I also created a DOS boot disk (so there is no windows security or stuff like that) and the problem still the same... here I post the image of the updating process from DOS that fails with a "Technical information: (0x8000000B, 1293)" error... and something about "384 bytes overflow"...

And here my Intel Board ID:

BIOS VERSION: PRG3110H.86A.0065.2009.0421.1559

(so I am using the right bios version update)

It could be really helpful to update my bios because I am getting some system restarts and the windows event viewer says something about "\SystemRoot\SysWow64\Drivers\EBIOS32.SYS" and googling it recommends to update bios firmware.



PD: the only different thing I installed on my BIOS is a custom splash screen, may that be a problem?

0 Kudos
2 Replies
Community Manager


Did you take both of those screen shots at the same time? The reason i ask is that on one your BIOS version is 0071 on teh ohter 0065, what does the BIOS say your version is?

In terms of updating it try unplugging the power cord, then removing teh cmos batetry for a while. The put the cmos battery back in and the power cord and do teh BIOS update via the recovery method on first boot.

Community Manager

Thanks Dogfruit! yes I take the screenshots at the same time, thats stragen I noticed that too. The bios (entering with F2) says its a v 65.

Well, anyway... I take the battery out for an hour, unplugged everything, tried again and the same problem.

BUT it worked then... I did a:

USB boot with the files IFLASH2 and the PR0071.BIO and the other .ITK (if I remember well) then I run:

iflash /p (and I adde the options to do a "system recovery" and the option to "force")

And fortunately, the system restarted and started the upgrading, and ended OK :-)

I think that the solution was adding the options to "system recover" and "force" I think, so... hope this helps somebody, I was really pissed off with my intel motherboard.

Thanks for you help!


0 Kudos