Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KLyon
Beginner
1,513 Views

Clean build, unable to boot to win7 DVD - DZ77GA-70K

BIOS: GAZ7711H.86A.0039.2012.0426.1622

Mobo: DZ77GA-70k

(All brand new products)

DVD drive: ASUS DRW-241ST (SATA)

PSU: Corsair RM1000w

CPU: Intel i5 3350P @3.10 ghz

SSD: Intel SSD 730 - 480GB

Memory: 16GB G.Skill Ripjaws DDR3 1600

When PC is powered on, motherboard splash screen displays with options F2 (bios), F7 (bios update), F10 (boot menu). If I do nothing, the system resets and same screen will display briefly before a notification displaying "BIOS has detected unsuccessful POST attempt(s). Possible causes include recent changes to BIOS Performance Options or recent hardware change. Press Y to enter setup or N to cancel and attempt to boot with previous settings". If I hit F10, boot menu screen displays with:

P2: Asus DRW-24B1ST i

P5: Intel SSDSC2BP480G4

UEFI: ASUS DRW-24B1ST i (when UEFI is enabled)

I'm able to toggle between the options, pressing enter or space on the DVD drive does not appear to have any effect other than the screen locks up and I'm unable to toggle between options and mouse ceases to move. The DVD does not begin to spin, light does not turn on. Leaving this screen on after selecting DVD drive for 5+ minutes has no effect and i'm forced to restart the PC. Selecting UEFI DVD option and non UEFI DVD option has the same effect.

DVD drive is set to boot first in boot order. DVD drive successfully opens and will spin. Have tried plugging into SATA ports 0,2,3 with no change in behavior or success. Have tried two different Windows 7 DVDs - one that was successful in a previous build and one that is brand new- both are for 64bit Windows 7 home. Have tried booting with Chipset SATA mode set to AHCI and IDE with no change in result between the two.

Have tried disabling and enabling UEFI BOOT with no change in result.

I'm unsure of where to proceed from here. Is there some other BIOS setting or combination of BIOS settings that will successfully boot from the DVD drive? Do I need to update my BIOS version? Any help would be very much appreciated.

-K

0 Kudos
5 Replies
Silvia_L_Intel1
Employee
46 Views

Hello K, thanks for joining the Intel community.

 

First of all, I think it will be necessary to update the BIOS on your board before doing any else. I would like to tell you that going straight to the latest version shouldn't be a problem, technically speaking. However based on experience, there is always chance.

The current BIOS version on your motherboard is 0039. This specific model number has 11 newer BIOS versions. So please install the following version and then try the installation of the OS again.

It is important to mention that when installing Windows 7, it will be necessary to have Legacy Boot enable.

BIOS version 0045 https://downloadcenter.intel.com/download/21474/BIOS-Update-GAZ7711H-86A- Intel® Download Center

Version 0053 https://downloadcenter.intel.com/download/21844/BIOS-Update-GAZ7711H-86A- Intel® Download Center

Version 0057 https://downloadcenter.intel.com/download/22064/BIOS-Update-GAZ7711H-86A- Intel® Download Center

Version 0061 https://downloadcenter.intel.com/download/22368/BIOS-Update-GAZ7711H-86A- Intel® Download Center

Version 0066 https://downloadcenter.intel.com/download/22828/BIOS-Update-GAZ7711H-86A- Intel® Download Center

Please let me know the results.

KLyon
Beginner
45 Views

Just an update for anyone else that comes across the same issue -

Updated BIOS one by one up to current BIOS 66. With Legacy boot enabled, I tried each variation of SATA DVD options in the boot menu and even tried a USB external DVD drive - each with the same result - blank screen after selecting the drive from the menu. Tried with two different Win7 DVDs, same result as well. In an email chain, Intel replied that it may be best to return motherboard and that's where I am currently awaiting reply. I'm going to assume a new mobo will not have this issue.

Silvia_L_Intel1
Employee
45 Views

Please let us know the results once you get the replacement motherboard.

Thanks

KLyon
Beginner
45 Views

Replacement board was installed and is working great! Thanks very much to Sylvia & Intel, RMA process went smooth & easy.

Silvia_L_Intel1
Employee
45 Views

Excellent!! Thanks for letting me know.

Reply