Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,190 Views

Custom BIOS Splash not displaying on Boot

Hi All,

I have downloaded and used the Integrator Assistant to add a custom logo splash on a DH57JG board. Everything seems to load fine but when I re-boot I do not see the custom splash. Per the troubleshooting steps I tried all .jpg and .bmp file types. Then at one point during the boot up I hit F2 to enter the BIOS and there was my custom splash for a split second. I tried the drive delay setting, no joy. ANy direction would be greatly appreciated.

Thanks,

Jeff

2 Replies
Highlighted
Valued Contributor III
8 Views

I can't say I have used this board, but many of the Intel boards have a BIOS set-up option for "Quite Boot" Enable \ Disable

If set to disable you do not get a splash screen.

You may also try the F9 - restore defaults and see if that brings up you splash screen

0 Kudos
Highlighted
Beginner
8 Views

Thanks for the reply Doc,

They have some new options in the BIOS on this board. Instead of the Quiet Boot they have a Hyper Boot, which takes some of the things you normally see and hides em away, like the config for the onboard RAID and such. I ended up trying another graphic and after shutting down and starting up the new logo flashes for a second on every boot.

Wimped out on the F9 option as I had already created a RAID array and installed the OS and thought it might reset the drive config and forget the settings.

I will compromise on this for the time being as this build is a prototype for a mini-ITX system.

All in all works good.

0 Kudos