Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,865 Views

D2500CC wake on LAN problem.

Jump to solution

Hi,

I try to setup wake on LAN on D2500CC board, but without any success.

After switching off the computer the Link/Activity and Link Speed LEDs switch off, next the Link/Activity LED switch on and after one, two seconds switch off.

At a time when Link/Activity LED is on I can wake up the computer sending to it the wake up package.

I tested PS/2 wake up too. It also work for only a few seconds after the computer is turned off.

Also the RTC alarm event not wake up the computer.

I checked a voltage on +5Vstby power supply pin and it is correct.

The +5V Standby Power Indicator LED is always on.

I tested two D2500CC boards and two different ATX power supplies. I updated the BIOS to the latest version.

Both boards are from the 2013.

 

Best regards,

Andrzej.

 

0 Kudos

Accepted Solutions
Highlighted
Community Manager
25 Views

to clarify, please inform if you are waking the unit up from a hard shudown, like a power failure.

Sylvia 29-mar-2013 17:48 (/message/188119# 188119 in response to AWa.)

Hello Awa,

Please let us know how are you shooting down the system, if you are doing a hard shut down or a soft shutdown?

Also, please let us know how are you setting up the RTC alarm on the BIOS? And the OS you are using?

In the mean time check if you have the latest LAN drivers installed.

http://www.intel.com/support/motherboards/desktop/sb/CS-022309.htm# version http://www.intel.com/support/motherboards/desktop/sb/CS-022309.htm# version

Regards,

View solution in original post

0 Kudos
7 Replies
Highlighted
25 Views

Hello Awa,

Please let us know how are you shooting down the system, if you are doing a hard shut down or a soft shutdown?

Also, please let us know how are you setting up the RTC alarm on the BIOS? And the OS you are using?

In the mean time check if you have the latest LAN drivers installed.

http://www.intel.com/support/motherboards/desktop/sb/CS-022309.htm# version http://www.intel.com/support/motherboards/desktop/sb/CS-022309.htm# version

Regards,

Highlighted
Community Manager
26 Views

to clarify, please inform if you are waking the unit up from a hard shudown, like a power failure.

Sylvia 29-mar-2013 17:48 (/message/188119# 188119 in response to AWa.)

Hello Awa,

Please let us know how are you shooting down the system, if you are doing a hard shut down or a soft shutdown?

Also, please let us know how are you setting up the RTC alarm on the BIOS? And the OS you are using?

In the mean time check if you have the latest LAN drivers installed.

http://www.intel.com/support/motherboards/desktop/sb/CS-022309.htm# version http://www.intel.com/support/motherboards/desktop/sb/CS-022309.htm# version

Regards,

View solution in original post

0 Kudos
Highlighted
Community Manager
25 Views

I'm using a Slackware 14.0 64-bit Linux.

The system was switched down by:

- "poweroff" Linux command,

- pressing (less than four seconds) power button after the Linux was started. (ACPI G2/G5 – Soft off)

- pressing (less than four seconds) power button before the Linux was started. (ACPI G2/G5 – Soft off)

 

The RTC alarm was set by writing to "/sys/class/rtc/rtc0/wakealarm" Linux device.

Changes was verified by reading "/proc/driver/rtc" Linux device.

 

The WOL settings was changed and verified by a "ethtool" Linux command.

 

Latest drivers?

You suggesting that for PS/2 keyboard wake up I needed to have installed a Windows 3000 enterprise server edition?

 

Best regards,

AWa.

 

0 Kudos
Highlighted
Beginner
25 Views

 

For me the same issue, but on a DP67BG. Wake on LAN and Wake by RTC doesn't work too. I don't know why seems this topic answered without answer.
0 Kudos
Highlighted
Beginner
25 Views

Wake On LAN is disable when Energy related Products requirement is in effect.

See the following page on how to disable ErP:

http://www.intel.com/support/motherboards/desktop/sb/CS-034122.htm http://www.intel.com/support/motherboards/desktop/sb/CS-034122.htm

To enable WOL on an Intel D2500CC motherboard, you just need to remove J30 jumper. It is located near the piezoelectric buzzer.

Highlighted
Beginner
25 Views

Any other solutions?

Removing the J30 jumper doesn't solve the problem.

Board D2500CC

Windows 7 64 bit

Wake up on LAN activated on BIOS

Wake up on LAN activated on Ethernet card properties

Jumper J30 ErP removed

At the system shutdown the Ethernet card's leds blink for a few seconds and then they stop

0 Kudos
Highlighted
25 Views

Hello DavideSilvi, thanks for contacting us through the Intel Communities.

 

The options available for the "Wake on LAN" feature depend on which Operating system you are using. On BIOS, under the "Power Tab", the setting "wake on LAN from S4/S5 needs to be power on- normal boot.

Something very important is that the setting "Deep S4/S5 needs to be disable. Then, Network needs to be the first boot device priority on the BIOS.

 

 

Additional information on this can be found at the following thread /message/199065# 199065 https://communities.intel.com/message/199065# 199065

 

Regards.