Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Manager
860 Views

D510mo Issues - Screen Flickers Durring boot

Hey Guys,

Here we go, I just rebuilt my car-puter system, heres the specs:

Intel d510mo

4gb DDR 800 G-skill

64gb Crucial SSD (2.5")

7" Samsung LCD screen

3m Micotouch Screen

Windows 7 ULT x64

The screen recives +12v from the PSU once power is initiated.

When I first turn the screen / system on the intel bios splash comes up, then goes to load windows 7. Durring windows 7 boot, the screen flickers on and off like there is some issue with it. Please see the link below.

Some Quick Notes:

W7 will not let the resolution under 800x600 in control pannel, but in nvidia control I can lower it to 640x480 (I think I remember that right)

1024 x 768 will work at 70hz

What I want to know:

Is there something not configured right?

Am I missing something?

Im thinking its more of a issue with the screen its self, because another screen of a diffrent manufacture works fine. Thing is I dont know what would be incompatiable with the screen and board. Maybe someone here can go "You DUMB **** its not going to work right because XYZ"

Some Important Links:

The Problem: http://www.youtube.com/watch?v=3zMk5HG0_NQ http://www.youtube.com/watch?v=3zMk5HG0_NQ

The Screen: http://cgi.ebay.com/110659973152?ru=http://shop.ebay.com:80/i.html%3F_from%3DR40%26_trksid%3Dp5197.m... ht_15309wt_905 http://cgi.ebay.com/110659973152?ru=http://shop.ebay.com:80/i.html%3F_from%3DR40%26_trksid%3Dp5197.m... ht_15309wt_905

And Board Info:http://downloadmirror.intel.com/18357/eng/D510MO_TechProdSpec.pdf http://downloadmirror.intel.com/18357/eng/D510MO_TechProdSpec.pdf

Tags (1)
0 Kudos
0 Replies