Intel® Desktop Boards
Peer-to-peer support only
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

D5400XS board in standby, why won't it boot?

Community Manager

Hi all,

I recently purchased a D5400XS board, plugged in some RAM (4 x 4GB) and two QX9775 cpus, and hooked it up to an appropriate power supply. When I flick the power switch the case fans very briefly spin, the southbridge fan briefly spins, the bios numeric led display flashes "00", and the board goes into standby, as expected. This happens in about half a second, maybe less. Pressing the power button on the board has no effect, the board does not boot, nor does it beep. I've tried using just the one cpu (CPU 0) and the one FBDIMM (4GB in channel A), but the behaviour remains the same. I've even tried it with no RAM, to see if I'd get the beeping memory error, but it remains the same.

So I have a few questions I'm hoping you can help me with:

1. Does this sound like a power supply problem, or is it likely that the board is damaged in some way?

2. I bought the board from a private seller, living abroad, which means I have no guarantee or warranty. It arrived in its original sealed box with all packaging intact, and I've no doubt I received it in the same condition that he did when he first bought it. If I need to have the board looked at by a qualified Intel engineer, where can I go? I live in Dublin, Ireland.

3. Is there anything I can try myself? I've tried removing the bios battery and replacing it after a few minutes, but no joy.



1 Reply
Community Manager

I'll answer my own question here :-)

My problem was with the southbridge heatsink being tightened too much. I guess either a connection was being broken, or two points were shorting. Either way, loosening the heatsink screws a tiny amount "fixed" the issue with my new board, and it boots fine now with both CPUs and a maxed out memory configuration. I've been running Windows 7 RC on it for a couple of days now, and no problem.