Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

D5400XS => dead? => High frequent beep and "00" post with one CPU

idata
Community Manager
1,320 Views

Well, my previous board had audio troubles. It took me 6 MONTHS to get an replacement board, witch i received today.

Very happy, i build my computer again.. but after a few minutes, Windows hangs completely and i hear a high frequent beep.

Switching the memory from one set to an other, and changed the graphic card, doesn't resolve the problem.

So i unmounted a CPU in socket 1.. Now the computer does nothing.. Post stays on "00", and a high frequent beep again.

Switched the CPU in Socket 0 with the other, and leaving socket 1 empty, does the same thing.

Is the mainbord AGAIN bad? Anyone some ideas?

0 Kudos
2 Replies
idata
Community Manager
72 Views

Hello:

Check the following troubleshooting steps

Clear the CMOS. To do this, please remove power to the motherboard, all cables and the RTC (Real Time Clock) battery for 45 minutes. After this period of time, insert the battery back in and turn the system back on.

Try booting the system with just the memory and processor installed. Bear in mind that if you do not install the memory on the motherboard, you should hear three error beeps. This means that the processor and the motherboard are indeed communicating.

If there were no beeps, the next step would be to test your system outside of the chassis. Place your motherboard on a table, on a non-conductive material, and try booting it with only basic hardware attached. This step is to ensure there are no grounding issues with the system case.

http://support.intel.com/support/motherboards/desktop/sb/CS-020836.htm

If this fails as well, please test all the components in a different system and make sure that every part is working fine. The most important parts to test are the processor, the motherboard and the system memory.

On a non-booting system, the only way to determine the failing part (processor or motherboard) is by testing them both on separate systems.

Please refer to the following website for more information:

http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm

Also you can check

http://www.intel.com/support/motherboards/desktop/sb/CS-030386.htm

idata
Community Manager
72 Views

Wow. Weird. I've never seen this reply. I brought the mainboard back to my retailer and I received a replacement board witch works great. Never had problems since then.

Thanks for the reply and sorry

I did everything like you said before I posted this message, except taking out the battey for 45 minutes.

Reply