Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,652 Views

D915PBL Mother Board Want Boot

My Intel Mother Board D915PBL want boot.Power supply volts I/A/W spects.I get no Bios beep codes.Can anyone help? Thanks

0 Kudos
4 Replies
Highlighted
Valued Contributor II
2 Views

So what DOES happen when you attempt to turn on your PC - what if anything does come up on the monitor and do fans spin etc? How has the computer been behaving up untill now (tell us a little about its recent history) and have you checked all the obvious things like the monitor coming unplugged etc?

Highlighted
Community Manager
2 Views

I've checked all plugins reseated moniter card,put memary in another computer an it worked fine,reset bios,disconnected all drives,still no beep codes or moniter,all I get is fans running an hard drives humming.temp gages work but no boot.Up until now board worked fine.pls hlp

0 Kudos
Highlighted
Beginner
2 Views

 

OK, it sounds like the sata ports have gone dead on you.. it happened to me yesterday and i had to put in ide drives and reload my system .. i am trying to research this issue in order to use my sata hard drives again will let you know how i make out.. if yo uget the first boot up screen showing the intel logo then your motherboard should be ok except for the sata ports not working .. hope this helps..
0 Kudos
Highlighted
Employee
2 Views

You should try a BIOS update for your system. Besides the BIOS update, you can also try Clearing the CMOS by removing all the components from the board (power supply, Memory, HDD, Optical Drives) and remove the battery for about 20-30 minutes. After that reconnect all components and access the BIOS to load the default settings.

0 Kudos