Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

DG33BU recognizes 3GB but not 4GB

idata
Community Manager
916 Views

I recently attempted to increase memory from 2 1-GB sticks to 4 1-GB sticks using the same brand and P/N of memory (Crucial CT2KIT12864AA800). The board worked with ANY 3 of the sticks in ANY 3 of the slots, meaning all sticks and all slots are good. However when adding a 4th stick in ANY slot I get a 3-beep code and the board won't boot or show anything. Tried adjusting timing parameters in the BIOS, re-flashing the BIOS (latest version 0572) and reloading relevant drivers, but nothing changed. It currently has 3 slots loaded and Windows displays 3 GB. Is there anything more that can be adjusted, or is the board bad? Thanks.

0 Kudos
1 Reply
DArce
Valued Contributor III
100 Views

Please bear in mind that this product has reached its End of Interactive Support so Intel no longer provides interactive support for this product via telephone, chat or e-mail.

What is the wattage of the power supply installed?

Be sure to use default settings on the system while using this configuration so the system will use the SPD settings in the memory.

Reply