Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VNamp
Beginner
1,466 Views

DG35EC: Stuck at POST code 34, nothing on screen; worked perfectly for last 8 years

Hi All,

I have been using this board with Core 2 Quad 6600 processor and 4 GB RAM for last 8 years without any trouble. I shutdown my system as usual at night yesterday and today morning it refuses to boot all of a sudden.

All I have now when I turn on the system is:

 

- Num lock, cap lock and scroll lock LEDs blink as usual i.e. its a normal thing

- But nothing on monitor

 

- HDD LED always ON without a blink

 

- Keyboard does not work at all. So F2 to go to BIOS or any other shortcut does not work.

I have tried:

- Memtest on RAM, its perfect

 

- HDD SMART test, its perfect - It had always had those 6 bad sectors - nothing new

- Then I removed everything from the board(except processor and RAM) and boot with PCI debug card, POST code shown is 34. So may be, its trying to do BIOS recovery.

- First thing i tried is remove battery for 5-10 minutes after complete switch off of the board - didn't work

- I burned the BIOS .bio file to a rewritable DVD and tried to boot the system with it hoping it may be running the recovery process and check for BIOS file in the DVD drive; later i removed the jumper to force the board to look for recovery file. Nothing worked.

- I then tried .bio file in a pen drive as well, but no change.

- Tried removing the heat sink, cleaning and reinstalling with new thermal paste. No change.

Other points:

- If i remove RAM, it gives 3 beeps indicating that it didn't detect usable RAM

Can anyone suggest what can be done to solve the problem?

Thank you,

Vishnu N

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
57 Views

Hhmmm, seeing any of the recovery POST codes is not a good sign. Since you last saw POST code 34 (Loading Recovery Capsule), it may be that the BIOS Flash IC has failed.This may be nonrecoverable.

Suggestions:

  1. Did you try jumper in maintenance position? See if this lets you get into BIOS Setup (unlikely but worth trying).
  2. Did you disconnect power (unplug from wall) when you pulled the battery? If not, do so - and leave the battery out for at least an hour (some CMOS parts stubbornly hold onto their values for longer than others).
  3. I know you said you pulled everything but CPU & RAM, but I have to ask: Did you actually pull the video card? If not, try this (it is possible problem is with Video BIOS Option ROM on card).

Hope this helps...

...Scott

VNamp
Beginner
57 Views

Hi Scott,

Thank you for your reply.

  1. I had tried maintenance mode. But same thing happens.
  2. Yes, i did unplug from wall when i removed battery. As per your suggestion i also pulled the battery for more than an hour but not difference. But one thing i noticed is that many times when the system starts, -- is shown on the debug card instead of any POST code. Sometimes it shows the same 34. Also, if i pull out the jumper with .bio in DVD, the post code shows 28 for few seconds and then it turns 34. So memory test completed and then it shows 28, then gets stuck at that for a minute or so, then restarts. This process continues for as long as i let it run.
  3. There is no video card. I have always been using on-board graphics.

Thank you,

Vishnu N

Allan_J_Intel1
Employee
57 Views

Have you tested one memory stick at a time? or Did you try different memory?

http://www.intel.com/support/motherboards/desktop/sb/CS-025434.htm Desktop Boards — Port 80h POST Codes

Allan.

Reply