Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11448 Discussions

DG41RQ + SATA & PATA Hard Disks Failure

idata
Community Manager
1,005 Views

System config :

 

Processor : Intel Core 2 Duo E7400

 

Motherboard : Intel DG41RQ

 

Memory : 3 GB DDR2 800 Kingston RAM ( 1 stick 1 GB + 1 stick 2 GB )

Storage : 1 SATA ST3250318AS Seagate 250 GB HDD + 1 PATA Hitachi 40 GB Desktar

ROM : Samsung SATA DVDRW

 

Operating System : Windows 7 Ultimate 32-bit

 

Graphics : On-board Intel GMA X4500

Hello,

 

I was happily using this system for about a year now without any trouble at all.

 

We have frequent electricity breakdowns, but nothing damaging ever happened, BUT everything changed when, today, the BIOS wasn't able to detect the SATA HDD. I tried re-wiring, but nothing happened. Then I turned the SATA mode from "Native (Enhanced)" to "Legacy" in the BIOS.

 

The Hard Disk is being detected in that ( Legacy ) mode ( sometimes ).

 

I was able only once to get to the "Windows 7 loading screen", but it seemingly hanged there, and there was that problem once again.

 

( No HDD detection in BIOS )

 

I even updated the BIOS, but in vain.

 

I thought, that my SATA drive was faulty, so I removed it's cables, and tried to install XP on the 40 GB PATA Hard Disk.

The XP Setup goes as it should, but at the 1st restart, I get this when trying to boot from the PATA Drive " Disk Read Error. Press CTRL + ALT + DEL to restart your computer."

I was being shown the same error, when I was trying to boot from the SATA drive.

I think the storage controller has developed some problems, should I try some solutions or return it for warranty ?

0 Kudos
2 Replies
idata
Community Manager
142 Views

I am also facing such a situation. Please INTEL authorities give some suggestion.

Kevin_M_Intel
Employee
142 Views

Based on the description I would say there is something with the HDD. It is important to say the Legacy Mode must be enabled when using Windows 7.

If possible, try different SSD or HDD. Using different SATA cable can do the trick.

Kevin M

Reply