Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
851 Views

DG45ID stuck in bios maintenance mode

I've got a DG45ID board that always boots into bios maintenance mode. No matter what I do it is stuck there. It event log shows an invalid cmos, invalid date, etc...

I've:

1) Replaced the CMOS battery

2) Done a recovery bios upgrade to 97

3) Tried the jumper on pins 1&2 and 2&3 with no difference (I'm aware of the mislabel of the pin in the original specifications, I've tried both)

4) Tried multiple different sets of jumpers

5) I've verified that the jumper is making contact since if I take it off, it goes into recovery bios mode

Any suggestions?

1 Reply
Highlighted
Community Manager

Re: DG45ID stuck in bios maintenance mode

Hi there,

This is very weird. It is the first time that I heard something like this. :-)

Unfortunately, I cannot see any other things that you can do as a test. As per your notes above, you did the correct steps.

Probably, the jumper are short-circuited now. May be you can check with your reseller for replacement.

If you manage to fix it, let me know how you did it.

Regards,

 

Aryan