Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,361 Views

DG965SS BIOS update total failure

Hi, I am seeking help here, because I am completely out of options, depressed and despred. Any help will be apreciated.

I was upgrading my bios with EXE file on XP SP3

My pc turned off and starts up and the screen was blank, so I waited (i have readed the instructions carefuly)

I have waited for 30 minutes but nothing happend

So I have restarted the pc, but everything was blank again (also no signal to keyboard or mouse or monitor, just all the keyboard LEDs blinked once) but inside was everything working (fans are spining, green LED is on, harddisks are working too) 

I have dissconnected all periferials and plug usb mouse with reduction in ps2 and nothing happend

Then I have tried reseting CMOS, I have unplugged the battery for 20 minutes and nothing happends

Then I tried to recover BIOS, with CD-boot method (with removed BIOS Configuration Jumper, or plugged)

And now I ve disconected my VGA and switched to onboard adapter and still is everything acting like disconnected

I bought a new battery to motherboard, and checked if is charged

Last thing I have tried is replacing power supply, but this wont work

Anyone have any kind of advise? Please...

My pc is my workspace and without it I am lost.

Thanks for your time.

4 Replies
idata
Community Manager
85 Views

hi lemessanyi,

2 years ago, I've received 60 computers with this board. I always update BIOS when I receive a new computer lab here.

I had the exact same problem you have on some computer (4 on 20).

Diagnostic : warranty replacement, there was nothing to do with them.

this is the only model of motherboard that made this to me for the past 7-8 years of buying Intel board/update bios.

I have finaly not updated the other computers with this board...

idata
Community Manager
85 Views

that board end up in the trash (replaced with the same one from ebay for few bucks), thanks a lot for answer. I do not recommend updating BIOS on this mobo. Ever.

telistast
Novice
45 Views

Had no problem updating the stock Bios 0816 with the latest Bios 1751. Cpu duo 6700 runs flawlessly with the newest version. Oh i forgot...its a retail version.
telistast
Novice
44 Views

Here is one photo at the end of the flash