Community
cancel
Showing results for 
Search instead for 
Did you mean: 
UHass
Beginner
878 Views

DH55TC (nur) only Channel B 0+1 (nutzbar) usable ?

For Translation scroll down please.

Hallo,

ich habe hier das Mainboard:

 

DH55TC

 

mit der CPU i3 530.

Sobald ich einen Speicherriegel in Channel A 0 oder 1 stecke, bootet das Board nicht mehr.

Es gibt keine Beep-Codes.

Der CPU Lüfter geht an, dreht ein paar Sekunden, fährt wieder runter, geht wieder an, in einer Endlosschleife usw.

 

Ich muß das Board über das Netzteil ausschalten.

Mit zwei getesteten RAMs von der IntelWebseite in Channel A0 und Channel B0 (den blauen Sockeln) geht das Board an, kein Bild, nach kurzer Zeit dreht der Lüfter auch Hochtouren.

In Channel B 0+1 (blau + schwarz) laufen zwei Speicherriegel je 2 GB ewinwandfrei im Single Modus.

Habe zum Testen damit problemlos Win 8.1 Enterprise installiert.

Das BIOS ist das neueste.

Woran liegt das ?

Board oder CPU defekt ?

Danke

 

+

 

Grüße Hajooo

...

Hello ,

I have the motherboard :

 

DH55TC

 

the CPU i3 530th

Once I put a 0 or 1 memory module in Channel A , the board will not boot .

There is no beep codes .

 

The CPU fan comes on , turns a few seconds , shuts down again , goes online again , in an endless loop , etc.

 

I have to turn off the Board through the AC adapter .

With two tested RAMs from the Intel website at Channel A0 and B0 Channel ( blue sockets ) goes to the board , a picture , after a short time the fan turns also in full swing.

In Channel B 0 + 1 ( blue + black ) two memory modules running 2GB ewinwandfrei in Single mode .

Have to test so easily win 8.1 Enterprise installed .

The BIOS is up to date.

Why is that?

Board or CPU failures?

Thank you

 

+

 

Greetings Hajooo
0 Kudos
1 Reply
Kevin_M_Intel
Employee
13 Views

You need to test just one memory stick on each memory slot. This could be a memory issue or could be a motherboard. It also can be a problem with the processor but It is not very common.

If possible, try another memory part number in the motherboard. If there is a chance of testing another processor, would be a good step.

Here are some other troubleshooting steps you can try:

http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm

Kevin m