Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DHom
Novice
1,474 Views

DH61AG BIOS Upgrade - Now stuck in POST!

Jump to solution

I upgraded from version 39 to 99 hoping to get to 105 but after updating to 99, the system is stuck at the BIOS splash screen. It has not responded to any inputs and I have tried to jumper it for recovery mode with no success. Any ideas on the next step?

0 Kudos
1 Solution
DHom
Novice
112 Views

We've found a solution to the BIOS splash hang. After removing the Nvidia graphics card and booting to the onboard graphics, we were able to boot and upgrade to version 105. Once it was upgraded, we put the Nvidia card back in and everything worked!

View solution in original post

4 Replies
DHom
Novice
112 Views

A coworker of mine also had the same problem, then tried another system, this time going from version 40 to 99, and it worked. He was unable to recover from the one going from version 39 to 99 as well. So we need help to fix two units!

DHom
Novice
113 Views

We've found a solution to the BIOS splash hang. After removing the Nvidia graphics card and booting to the onboard graphics, we were able to boot and upgrade to version 105. Once it was upgraded, we put the Nvidia card back in and everything worked!

View solution in original post

RCova
Beginner
112 Views

Hello,

I have the same issue. After removing the jumper, I get no display. I am stuck at the BIOS POST with the Intel logo.

Kevin_M_Intel
Employee
112 Views

Hello Sonico,

Try clearing the CMOS first by removing all components, battery and jumper for about 20-30 minutes and then install the bios upgrade. Beside this step, as dhom mentioned, try disconnecting any video card before the update and if possible with a minimum configuration (1 Stick or RAM memory, 1 HDD).

Reply