Intel® Desktop Boards
Peer-to-peer support only
11428 Discussions

DH61AG appears bricked after BIOS 0099

New Contributor I

My situation is (almost) identical to:


I've got a DH61AG (fairly old AA G23736-500). It ran fine at BIOS 0045 (updated myself, I think it shipped with 0023) and Windows 7. No problems there.

I then updated the OS to Windows 8 (and later 8.1) and was experiencing some issues with sleep/wake. Otherwise no issues. For the time being I simple disabled the power saving features of Win 8 / 8.1. Then I wanted to fix those and found newer BIOS revisions were available specifically for Windows 8 support.

I then used the F7 BIOS update method to update the BIOS from 0045 to 0099.

This *appeared* to have worked, except that nothing would boot anymore. I can get into the F2 BIOS setup, or enter the F7 BIOS update screen, or enter the F10 boot select menu (all bootable devices are listed). But *nothing* will boot (USB, CDROM, mSATA drive, SATA drive).

Then I found out that in F2 BIOS setup under System Information it says "Intel Management Engine version". Also it lists in F2 BIOS Setup all kinds of subsystems that are not even on the board (secondary SATA controller, serial port, parallel port).

I then tried to update the BIOS again (0099, 0104, 0105, 0106, 0108), nothing will take. Using F7 method immediately gives "FWUpdateFullBuffer" with error codes 0x8000000000000015, 1560 or 1579. Using BIOS recovery the screen will stay blank and the computer will be in a reboot loop (flashing USB drive light, single flash on the power light, repeat) for much longer than a recovery would take (>10 min).

I've tried the usual recovery options:

- load BIOS defaults

- remove all hardware, except CPU and single stick of memory

- disconnect CMOS battery for 20 minutes

Even after this, I'm stuck at a non-functional BIOS 0099 (IME that won't boot, and no further BIOS updates seam possible.

Anyone got any more ideas? I'm near the point to consider the board bricked.

0 Kudos
1 Reply

Hi frans,

I am sorry to hear you are having problems with your system but let me help you.

At this point, have you tried the steps mentioned in that thread? If so, Y would recommend clearing the cmos by removing the batter for about 20-30 minutes and try the Bios recovery again. If the issue persists, since all other steps have been done, my recommendation is to contact your local support for them to replace the unit if necessary.