Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,538 Views

DH61AG: no HDMI audio after BIOS update

Hello

I have successfully updated my DH61AG's BIOS to the latest 0105 version, but now the HDMI audio output not works. I use Windows 8 Pro 64 bit, and before the BIOS update there was no problem. After the update the Windows cannot use the HDMI audio output. I also installed the latest audio driver too, but the Windows only shows an "unknown error". I also reinstalled the Windows 8 too, but not helped. In the BIOS the HDMI audio is enabled.

Can somebody help me?

Thank you!

0 Kudos
11 Replies
idata
Community Manager
74 Views

Same problem here, updating DH61AG to the new-gen BIOS (versions 099 - 106) breaks HDMI audio. I have a 2nd-gen Core processor running Win7, and have tried clean installs, reset BIOS settings (and of course enabling HDMI audio), etc. etc. but no luck.

I've seen this same problem reported several places. Intel, will there be a fix?

MPers6
Beginner
74 Views

I had the same problem after updating to BIOS 109. However installing an updated graphics driver (https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22672&lang=eng&ProdId=3324 Graphics: Intel® HD Graphics Driver for Boards with 2nd Gen Processors) solved the issue. The graphics driver also updated Intel Audio Device which apparently needed a new driver after the BIOS update.

/ Martin

Kevin_M_Intel
Employee
74 Views

Thanks for sharing this feedback. I am sure it will be helpful for other customers.

Kevin m

JSive
Beginner
74 Views

I just updated the bios on my DH61AG to version 0109 (versions 0099 then 0109)and am having exactly the same sound issue with HDMI.

It seems my "High definition audio device" driver is not working as it will not start and i am getting "This device cannot start. (Code 10)". But my realtek driver seems fine.

I have tried updating both drivers, updating the Graphics drivers did not resolve the issue, and if I try the https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22672&lang=eng&ProdId=3324 Graphics: Intel® HD Graphics Driver for Boards with 2nd Gen Processors as suggested above, then i get " this computer does not meet the minimum requirements of this software".

In the `BIOS I have changed HDMI/DisplayPort Audio -> to Enabled and AUDIO: Internal SPDIF/DMIC header -> to Digital MIC. But the HD audio driver still fails and I have no sound.

Any sugestions on how to fix this?

Thank you!

Kevin_M_Intel
Employee
74 Views

Try the step mentioned on post # 2.

JSive
Beginner
74 Views

Could you please elaborate on which of the step mentioned in post 2 you think will solve the problem and why, when it did not for the writer of post 2?

Kevin_M_Intel
Employee
74 Views

May I know what the processor you are using on this 6 series motherboard is?

JSive
Beginner
74 Views

I have a Intel Core i3 CPU @ 3300 MHz

Also 4 GB ram and ssd harddisk (kingston 84 GB).

OS is Windows 8.1 Pro 64-bit.

Kevin_M_Intel
Employee
74 Views

If you are getting the message "this computer does not meet the minimum requirements of this software" is because the driver you are installing is for 2nd generation processors and maybe you have a 3rd generation processor.

If so, try this driver:

https://downloadcenter.intel.com/download/24826/Intel-HD-Graphics-Driver-for-Windows-7-8-8-1-64-bit https://downloadcenter.intel.com/download/24826/Intel-HD-Graphics-Driver-for-Windows-7-8-8-1-64-bit

If you are having problems or still getting the message, try these steps:

/docs/DOC-22542 https://communities.intel.com/docs/DOC-22542

Kevin M

JSive
Beginner
74 Views

The graphics driver worked perfectly and fixed my problems with no sound through HDMI.

Thanks a million for all your help Kevin. I was afraid that my computer was bricked as I am using it as a HTPC.

/jacob

Kevin_M_Intel
Employee
74 Views

You are welcome. It is very good to know it is working now for you.