Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
868 Views

DH61BE problem with Texas Instruments IEEE1394 OHCI card

Jump to solution

We currently see problems when an IEEE1394 card from Texas instruments is used on a DH61BE board.

Configuration:

  • DH61BEB3 mother board
  • i3-2120 processor
  • 4 GB memory
  • Win7-64bits
  • TI IEEE1394b card with XIO2213A OHCI controller
  • LaCie d2 Quadra v2 IEEE1394b hard disk

Problem:

PCI-e communication problems result in a system hang or (in rare occasions) a blue screen.

This happens always when data is copied to/from the hard disk, sometimes after reading/writing a few MB, sometimes after a few GB.

Tracing with a PCIe analyzer shows a lot of errors on the physical PCIe link. Other cards show similar problems.

The problem stays the same, independent of the PCIe slot used (either one of the x1 or the x16 slot show the same problems).

What could the cause of this problem be? and how can this be solved?

I have already tried new device drivers and a bios update but the problem still exists .

Regards,

Rob

Tags (1)
0 Kudos

Accepted Solutions
Highlighted
Community Manager
2 Views

Hello Rob,

If you already have the latest firmware update for the device and latest BIOS update for the motherboard there is no much troubleshooting left to try, it is very possible this is a compatibility issue with this device you are using and we recommend testing a different type of device to narrow the issue properly.

View solution in original post

0 Kudos
2 Replies
Highlighted
Community Manager
3 Views

Hello Rob,

If you already have the latest firmware update for the device and latest BIOS update for the motherboard there is no much troubleshooting left to try, it is very possible this is a compatibility issue with this device you are using and we recommend testing a different type of device to narrow the issue properly.

View solution in original post

0 Kudos
Highlighted
Community Manager
2 Views

Indeed seems a compatibility issue.

I already have the latest software and firmware versions of all components involved.

Unfortunately, this already was the "different type of device" since the original device had a similar problem.

Thanks,

Rob

0 Kudos