Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
11381 Discussions

DH61CR, after bios update, fails to boot

idata
Community Manager
15,871 Views

Hi everyone,

I have a pc with DH61CR motherboard, i5-2400, 4GB of RAM. Decided to update bios. Working bios was form year 2010. Express bios flash failed few times, with newest, and few earlier vesions. Decided to flash to next version after curent, working one. Success. Then I flashed one, from Dec 2012. Success. Bios looks different, mouse cursor, etc. Nice... The problem is, that it freezes in first BIOS window, showing Intel logo. If i press F10, i get boot devices list, but after selecting anything, it freezes, only reset helps. Bios update with F7 does not do nothing. Tried resetting BIOS, changing RAM, even CPU, without graphics card - the same. Tried BIOS recovery mode by removing jumper - no image, just cycling between on and off. Is there a way to revive motherboard? I have experience of 10 years of fixing similar issues, but I think only way now is RMA it. Any advice is very welcomed, thanks.

1 Solution
idata
Community Manager
4,730 Views

Good morning I resolve the problem for my DH61BE, after update to 099 from 048 and many fails with F7 option, I power off, remove the battery, disconnect from AC power for 20-30 minutes and recovery from usb (http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm) with 109 bios and update successfully, with 099 fail

View solution in original post

60 Replies
RDail1
Beginner
877 Views

Just put the 109 .bio file onto a flash drive alone. Shut down the system. Remove the yellow Bios recovery jumper from the motherboard. Plug in the drive and restart. If that doesn't work try letting the system sit for 20 minutes with the cmos battery removed then restart. I hope that helps.

idata
Community Manager
877 Views

hey rekd0514 your method works perfectly..after applying your process i update bios to 109.. but but Intel Management Engine driver version is still showing 0.0.0.0 in bios..i have MEI_allOS_8.1.0.1248_1.5M_PV version installed and am not able to install any previous and same version of Intel Management Engine driver ..it says that your computer dose not meet the minimum requirement ...any help??? thanx in advance...

idata
Community Manager
877 Views

Let us hope that as usual Intel is working on a new BIOS to solve some issues that have arisen with these changes, the version 099 to 109 there were lots of fixes, see the new that provides solutions and hopefully get it fast.

 

 

what we have done is try to solve the problem of no boot.
idata
Community Manager
877 Views

Thanks, Roly! This worked for me as well.

idata
Community Manager
877 Views

Roly3055

Thanks for the help. I got scared and thought my computer was damaged. My son suggested I go to the forums and look for a solution to the problem.

INTEL is my opinion that should put a note cautioning users of the existing problem.

DDelC
Beginner
575 Views

After being stuck for hours with the bios problem after upgrading to version 099 this procedure to move forward to version 109 worked like a charm!. Thanks to the person that originally had the patience to figure it out and to all the people who indicated in this forum that this was the right path to solve the problem.

BAbra2
Beginner
877 Views

The removing battery method worked for me!! Thanks a lot!!!! you really made my day!

idata
Community Manager
877 Views

This worked for me too. Thanks Roly3055! Mine was a DH61BE "upgraded" to 099 with the windows exe. One day of frustration and then success to 109. Anyone dared try 0111?

idata
Community Manager
877 Views

Yes, I update and no problem

DToso
Beginner
575 Views

Rolyyy thanks you so much, i have the same problem, update the bios 0020 to 0099 and this frozen in the intel logo. Luckly i found this publication and your answer. So I could upgrade from version 0099 to 0109 for recovery mode successfully!

 

Then downloaded the 0116 version, the last one version published for intel at the moment and update it without any problems from windows

It really works, thank you very much again, you saved me!

Regards.

Español:

Roly muchas gracias, yo tenia el mismo problema, actualice la bios desde la version 0020 a la 0099 y luego la pantalla se quedaba tildada en el logo de intel. Por suerte encontre esta publicacion y tu respuesta. Asi que pude actualizar desde la version 0099 a la 0109 a traves del modo de recuperacion exitosamente.

Después descargue la version 0116 que es la ultima version que sacó intel por el momento y la actualice por windows sin ningun problema.

De verdad funciona, muchas gracias de nuevo, me salvaste!

Saludos.

 

 

HKhan9
Beginner
575 Views

Hi everyone,

Although Roly305's trick managed make everyone else's windows functional, unfortunately my 0099 BIOS for the DH61WW is still not letting me access windows. I've tried the battery removal, kept it out for one hour, then tried taking out the jumper and booting from a flash drive, all with no luck. Whenever i try to do the Recovery with the flash drive with the Jumper removed, the screen remains blank with no signal for an indefinite period. I even tried waiting it out for an entire hour, with no success. Basically nothing readies up, and no recovery initiates. I've tried every combination of CMOS and Jumper removal, but i'm still stuck. Tried every USB connection my computer has, tried multiple USBs, and nothing is coming up. Any help would be appreciated as to why i get a blank screen with no recovery taking place while the rest of you guys can manage it without much hassle. It seems the solution is applicable for everyone but me. I also tried the 'risky Jumper removal' during the BIOS screen, but unlike the commentor on page 2 my screen does not go black, but remains stuck. Please help, coz i'm really not in the mood of hunting for a new motherboard.

Silvia_L_Intel1
Employee
575 Views

Hello DexterKhan,

According to your post, you have no video on the motherboard and you are not able to install another BIOS version.

Could you please try the following?

  • Remove the CMOS battery and turn on the system without it, then shut it down.

  • Remove the BIOS jumper while the system is off
  • Plug the flash drive and wait. You may be able to see the screen while the BIOS is being update, if not, but please wait for a few minutes.
  • We can try using a video card, in order to access Windows and try to update the BIOS using the express method.

     

Please let me know if this worked?

Regards.

idata
Community Manager
575 Views

I have the same exact issue as DexterKhan. Always black screen. I never managed to make appear the intel logo again.

I tried the same as Dexter did and nothing.

Also tried your recommendation and no recovery procedure started.

My motherboard is DB75EN.

Tired to upgrade from 0026 to 0046

Sometimes the pc keeps on and the USB led never blink also nothing shows up on the screen.

I have tried with 0026.bim and 0046.bim on the usb separatedly.

I hope you can help me.

Hans_B_Intel
Employee
575 Views

Hello CarlosVillacorta,

since your issue involves another motherboard model and series, although with a similar issue, you would need to creat a new post.

thank you.

TEber
Beginner
877 Views

DH61CR Update fails (from 048 to 099)

Hello Community

I can not believe... after 30 Years, that y working as an "Informatic Engineer" and never i see something like that problem with this Bios Update. Before all, the solution at:

http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

¡¡¡IT WORKS incredible but IT WORKS!!! (out battery 60 min.) USB pendrive with *.bio file and remove jumper... incredible...)

Besides that 112 bios updates are too many to solve problems with a Motherboard , i like to believe, that INTEL finally resolve all all known issues of this Motherboard (DH61CR)

I put my reputation on the line, defending Intel in front of my clients and i say Thank You to Intel, because they don't left us alone with our problems.

Best regards

Thilo

DBaze
Beginner
575 Views

You're a ******* genius Roly3055!!! I have the same mother with the same problem. Thank you so much!!! You saved my day!

FTolo
Beginner
575 Views

I love you sou much !!!

KHatf1
Beginner
575 Views

I'll add my success story here too.

DH61CR, was on 034, got to 048 fine. Installed 099 and got the hang at the splash screen. Management Engine firmware showed as 0.0.0.0. Tried the USB recovery with 099 again, no go, just sat there without activating video.

Googled, got to this thread. Pulled the CMOS battery for 30 minutes, tried the USB recovery with the CMOS battery out and BIOS version 113. Bing, bam, boom. Got to 113 fine and the machine booted to Windows. Downloaded the .EXE versionf of 120, installed. All fine. IME shows as version 8.x. Machine is rocking.

While not the fastest machine these boards are very nice. I hated to see this get bricked.

Thanks Roly!

KDizo
Beginner
575 Views

Thanks to you and to rolly for everything and to all who replied in this thread!

STILL DOING THIS ON 2016 LOL!!! which saves me a few bucks my mobie is still kicking = DH61WW

time line of my fail and success!

from 26 to 48 = no error

48 to 99 = stucks at bios screen

1. it doesnt boot!

2. had done flashing bios thru f7 doesnt work!

3. had done rolly's method using 99 bio doesnt work too

WHAT IT MADE ME BOOT IT:

1. shut down pc and removed ac power cord and AVR

2. removed GPU because it covers my cmos battery lol

3. removed cmos battery

4. removed bios jumper

5. inserted a clean usb with a 113.bio with it

6. plugged in ac power cord on pc without cmos battery

7. pc booted to bios

8. then error showing no cmos battery no date and time settings etc.

9. waited for a few seconds

10. vioaihallaaa! updating to 113

11. restarted pc by following post flashing instructions.

12. booted to OS! atlastt!

13. then updated to 120 by EXE thru windows

14. SUCCESSFULLY UPDATED TO 120

thanks! hope it works to you also!

KDizo
Beginner
575 Views

ps: i registered also in this forum just to thankyou all! WORLD PEACE!

IUman
Honored Contributor II
575 Views
Reply