Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11461 Discussions

DH61WW won't turn on after BIOS Update


Hello everyone. I was using an Intel DH61WW with an Intel i3-3220 processor and 4 GB of RAM installed and a Nvidia GTX 1050. The motherboard had the BIOS 044 and I decided to update to 099. I use the F7 BIOS option to flash and everything looked like it was working, however, I left the computer there, with a black screen all night. The next day, the screen was black but the computer was on, the fans and everything, so I rebooted it. When I did that, the computer did not started anymore. The STBDY light is on, but that's it. No fans, no PSU, no video, no keyboard, no HDD sound, nothing. I tried to start it with minimum setup (just the processor, head sink and AC) but it did not started either. I also tested the LED pins with a flat head and it did not work. I tested everything else on another computer and everything's working fine. I tried to do a BIOS recovery, but it didn't even turn on the fans. To clear the CMOS did not work either.

Is there anyway to fix it? What caused the issue? Thanks for your help!

0 Kudos
1 Reply
Super User Retired Employee

First of all, you had the system working fine - with the GTX1050 - before you attempted the BIOS upgrade, right? If not (i.e. you were upgrading the BIOS to try and get the GTX1050 working), I would have been surprised to see this card work in this board regardless of what BIOS is used (there have been so many incompatibility issues reported).

Second, I hope that, by "I also tested the LED pins with a flat head and it did not work", you meant that you were shorting pins 6 and 8 (i.e. the power button pins) of the front panel header. If you were shorting pins 1 and 3 (i.e. HDD activity LED pins) or pins 2 and 4 (i.e. Power LED pins), this is a good way to permanently fry the LED driver circuits completely. Suffice it to say, don't do that.

An inability to power on can be the result of a short. Did you test the board removed from the chassis? If not, try this before doing anything else, If can also be an issue in the power supply or damage to either the firmware or to the processor/socket (either of which could brick the board permanently). You might want to try a different power supply.

Hope this helps,