Community
cancel
Showing results for 
Search instead for 
Did you mean: 
bg3
Beginner
1,790 Views

DH67BL intrusion error

Hi,

I have a used DH67BL board. The previous owner already used it with this failure.

The problem: in every start, it writes an intrusion message.

What I did:

- newest bios, it was earlier

- clr cmos

- intrusion header is open (by the manual, the opened case closes it)

- intrusion header pins: grnd ok, signal 2,93 volt - seems to be ok

- in bios, in configuration, event log deleted, logging disabled, in security intrusion: disabled

- cmos battery ok

- CPU: G1620, the previous owner used it with an i3-2120

- RAM: 1x 2gb

- tried to close the intrusion header, too

But the problem is still not solved.

Any idea?

Thanks

0 Kudos
5 Replies
Silvia_L_Intel1
Employee
205 Views

Hello Gban,

I would like to know more information about your issue, please reply back with answers of the following questions:

Detailed issue description

  • BIOS version installed on the board
  • Graphics driver version:
  • Operating system:
  • Peripherals you are using:

1- Are you receiving an error message? If so please provide the exact wording of the error message

2- When did you start getting this behavior?

3- Was there any change on the system configuration?

4- Any program or update installed?

bg3
Beginner
205 Views

Hello Sylvia,

BIOS ver.: 0160, previous was 0151, also with this error message

Graphics driver, op. system: not important, it is a BIOS message, also without hdd / ssd / dvd or any storage / boot device

No other pheripherals used (1 keyboard, G1620 CPU, 1x 2gb ddr3), and the previous owner used this board with this message for several years.

1. Cant write now, later I can check it, but something like this: Case was opened, intrusion happened, you can check the log between logs.

But logs are disabled, and also deleted, intrusion checking disabled in BIOS, and to the intrusion header nothing is connected.

2. it is an old behavior, the previous owner had it long time ago, too

3. it is independent from any changes - it was the same with the previous i3-2120, other ram, hdd, keyboard, power supply, etc., too

4. It happens before booting, and BIOS is new - so if yes, I cant tell it, it was long time ago, when someone else used it

thanks

Silvia_L_Intel1
Employee
205 Views

bg3
Beginner
205 Views

Ok, I will do this and tell you the results.

I checked the error message:

"The following are warnings that were detectedduring this boot.

These can be viewed in setup on Event log Page.

WARNING: Chassis Intrusion"

bg3
Beginner
205 Views

I cant downgrade the bios under 151, and it is mentioned under the download links, too:

"Warning: 

BIOS version 0151 includes support for future 22nm processors. Due to structural changes in this BIOS version, once a board has been converted to this version or later, it will no longer be possible to downgrade the BIOS to version 0132 or earlier. Attempting a BIOS downgrade to a previous version may fail – the board BIOS will remain at its current version."

But I tried all versions, nothing helped.

Then a very interesting thing happened:

WITH a USB HDD (old chipset, ATA) and WITHOUT a keyboard, there was no error message!

With USB HDD and with keyboard, the error message was there.

The same with a pendrive - with only a pendrive, no error message, with pendrive + keyboard, there is the error message.

Without any USB device, the error message was there.

Interesting, and seems to be a hardware error.

I tried everything, turning off the USBs in bios, and so on, nothing helped.

Also tried turn off the legacíy usb, nothing happened.

So, I think it won't disappear any more.

Reply