Intel® Desktop Boards
Peer-to-peer support only
11435 Discussions

DH67CL motherboard doesent boot every time. I get black screen with a blinking white underscore.


I`m using and Intel DH67CL motherboard and I have an annoying problem.
When I start the computer many times I get a black screen with a blinking white line, instead of booting. After many restart attempts, windows starts.
I m using Windows 10 x64 as operating system, installed on a 128 GB SSD with Intel i5 3470 processor. In the same computer I use an internal 2TB HDD.
I don t know what can posibly cause this problem. I made BIOS updates and downgrades, now I'm using use BLH6710H.86A.0160.EB, but it seems that`s not the problem.
I also made BIOS factory settings restore, OS SSD wipe and reinstall, reset CMOS, I set the SSD as boot first device, still having the same problem.

Can you please tell me what cat I do more to solve this annoying issue?

0 Kudos
5 Replies
Super User Retired Employee

This issue usually occurs when the initial transition from text mode to graphics mode is failing.

Are you using processor graphics? If not, I suggest that your add-in graphics card may be starting to fail. If using processor graphics, I suggest the possibility that you may have a memory issue. I would run some tests with MemTest86+ or something similar to see if it can detect anything.

Hope this helps,


P.S. When I say memory issue, I am not asserting that your memory is bad. It could be the memory DIMMs, it could be the processor's memory controllers or it could be something to do with the memory bus implementation on the motherboard.


Thank you very much for your reply,

I`m using a GeForce 9600GT with 2 monitors and as RAM memory I have 3 slots occupied: 2 of them with Kingston KHX1600C9D3B1K2 DDR-1600 800 Mhz 4 GB DIMM each, and 1 DIMM Dell A6994446 DDR3-1600 1600MHz.
After I saw your message I did as follows:
I  deactivated the onboard graphic card and used the computer only with the dedicated one.
I pulled out all the DIMMs and tested how computer starts with single each of them putted inside.
I ran the memtest86+ on entire RAM memory with no errors.
I pullet out the dedicated graphical card and started the computer only with the onboard one.
I disconnected all the hard drives and the optical drive and tried to boot only from an pendrive.
Doing all these I still got the same problem.
Thank you again for your advices.

Super User Retired Employee

Ok, there are a couple of possibilities here. Seeing the blank screen with the cursor flashing in the upper left-hand corner of the screen is an indication that the BIOS was unable to complete POST or that the transition to booting the O/S failed to switch the graphics from text mode to graphics mode. Are there character being display in the lower right-hand corner of the screen? If so, can you write these down? If they are going by too fast to write them down (usually the case), try to capture them in a video with your smartphone.

Now, you said that the same thing would happen when the graphics card is removed and the Intel HD Graphics engine is used instead. This eliminates a couple of possibilities, but some are still left. These include:

  1. Failure in power supply.
  2. Failure in motherboard.
  3. Failure in BIOS.

Do you have another power supply you can try?



Hello and thank you again for your efforts,

I dont get any other character on the screen other than the cursor flashing in the upper left-hand corner of the screen.
I tried 2 more power supplies, still the same problem, I think the problem comes from the motherboard, but I don t understand why sometimes booting works perfectly and sometimes doesnt, even if I do nothing special.

Thank you very much.

Super User Retired Employee

This is actually fairly typical for cases where a part is working only intermittently. Unfortunately there is not much you can do but put up with it - or replace it - or upgrade.

Sorry I didn't have a better answer,